app-i18n/libhangul: tidy
authorAkinori Hattori <hattya@gentoo.org>
Tue, 28 Aug 2018 13:32:16 +0000 (22:32 +0900)
committerAkinori Hattori <hattya@gentoo.org>
Tue, 28 Aug 2018 13:32:16 +0000 (22:32 +0900)
Package-Manager: Portage-2.3.40, Repoman-2.3.9

app-i18n/libhangul/libhangul-0.1.0.ebuild

index f8ec424da315d5d67694fa19f04a69b2a95f5b96..d6941f34c962d1a13e41838763573ae968cc8d74 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="6"
@@ -19,8 +19,6 @@ DEPEND="${RDEPEND}
        nls? ( sys-devel/gettext )
        test? ( dev-libs/check )"
 
-DOCS=(AUTHORS ChangeLog NEWS)
-
 src_configure() {
        econf \
                $(use_enable nls) \
@@ -33,5 +31,5 @@ src_test() {
 
 src_install() {
        default
-       find "${D}" -name "*.la" -delete || die
+       find "${ED}" -name '*.la' -delete || die
 }