projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6177801
)
games-emulation/dolphin: added missing dependency
author
Mohamad Issawi
<68k@segv.moe>
Sat, 12 Oct 2019 05:11:42 +0000
(
01:11
-0400)
committer
Sergei Trofimovich
<slyfox@gentoo.org>
Sat, 12 Oct 2019 20:56:03 +0000
(21:56 +0100)
Latest dev build requires media-libs/vulkan-loader
to use vulkan backend at runtime in the UI.
Package-Manager: Portage-2.3.76, Repoman-2.3.17
Closes: https://github.com/gentoo/gentoo/pull/13257
Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
games-emulation/dolphin/dolphin-9999.ebuild
patch
|
blob
|
history
diff --git
a/games-emulation/dolphin/dolphin-9999.ebuild
b/games-emulation/dolphin/dolphin-9999.ebuild
index 32d7c5abb2d68997090cfe4f811a0f45dfdebfd7..dc10a1ac4dc4a3f1f535dbf193bf7a2dfea2967b 100644
(file)
--- a/
games-emulation/dolphin/dolphin-9999.ebuild
+++ b/
games-emulation/dolphin/dolphin-9999.ebuild
@@
-68,6
+68,11
@@
DEPEND="${RDEPEND}
sys-devel/gettext
virtual/pkgconfig"
+# vulkan-loader required for vulkan backend which can be selected
+# at runtime.
+RDEPEND="${RDEPEND}
+ media-libs/vulkan-loader"
+
src_prepare() {
cmake-utils_src_prepare