tests/repoman: fix 'unknown revision' git msgs
authorZac Medico <zmedico@gentoo.org>
Tue, 18 Oct 2011 05:37:11 +0000 (22:37 -0700)
committerZac Medico <zmedico@gentoo.org>
Tue, 18 Oct 2011 05:37:11 +0000 (22:37 -0700)
pym/portage/tests/repoman/test_simple.py

index 534f0917b40f5835ad8c6e4b859c9b51e1c06662..172c22d93a2b29bd053c97ed0900ada809d56957 100644 (file)
@@ -120,10 +120,10 @@ class SimpleRepomanTestCase(TestCase):
                committer_email = "gentoo-dev@gentoo.org"
                
                git_test = (
+                       ("", repoman_cmd + ("manifest",)),
                        ("", git_cmd + ("config", "--global", "user.name", committer_name,)),
                        ("", git_cmd + ("config", "--global", "user.email", committer_email,)),
                        ("", git_cmd + ("init-db",)),
-                       ("", repoman_cmd + ("manifest",)),
                        ("", git_cmd + ("add", ".")),
                        ("", git_cmd + ("commit", "-a", "-m", "add whole repo")),
                        ("", cp_cmd + (test_ebuild, test_ebuild[:-8] + "2.ebuild")),