media-plugins/kodi-pvr-mythtv: version bump to 4.12.12
authorCraig Andrews <candrews@integralblue.com>
Wed, 18 Jan 2017 15:51:57 +0000 (10:51 -0500)
committerDavid Seifert <soap@gentoo.org>
Mon, 23 Jan 2017 21:19:25 +0000 (22:19 +0100)
Closes: https://github.com/gentoo/gentoo/pull/3526

media-plugins/kodi-pvr-mythtv/Manifest
media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.12.12.ebuild [new file with mode: 0644]

index f23b60958e3c0a692ffb6689654f4cab8e978769..e9a279cbcc06b05beca7419cd9adfbf939ace089 100644 (file)
@@ -1 +1,2 @@
 DIST kodi-pvr-mythtv-4.12.11.tar.gz 652826 SHA256 3ac4a9ff51f7ae8c3161b350d16ebada262161e3228efc92904e31ec44cb95cf SHA512 2b729dc6ec933ef829ceff48300642f3ee8c9441532bc5024d767196d137d6a567a5e5cff32e9b982b0787aff1c804c2178d56b0b7c3a40a241a8293a203320a WHIRLPOOL dbb035156e306fcc4ddbe713d9243c190d86f51b6a8a38641a21d4e4176e12d5d4925f06433aed29570f86d8daca1f24955e889248ce092abf5c7a938f2e1da2
+DIST kodi-pvr-mythtv-4.12.12.tar.gz 654045 SHA256 596fc11f26574939c5610f82f033808ca8d923543462254e793eab08d6c7d41c SHA512 74c6f984fdc165bbd20be19bce1879fc2d091c497dc5038ae1e0dbdac5a38f7541231fc9931fe863e482bf9ffeb88b9fdd9aabc83897f46099d7a5237bb24d41 WHIRLPOOL c5549e3f71823fb11e0315851c996df6acf9648781f27a193111c8001faed653d50d1a1f7a791b339213313cbfae4562d0db0503293e1f5b82c4a5243c23ff17
diff --git a/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.12.12.ebuild b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.12.12.ebuild
new file mode 100644 (file)
index 0000000..13bd690
--- /dev/null
@@ -0,0 +1,36 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit cmake-utils kodi-addon
+
+DESCRIPTION="MythTV PVR for Kodi"
+HOMEPAGE="https://github.com/janbar/pvr.mythtv"
+SRC_URI=""
+
+case ${PV} in
+9999)
+       SRC_URI=""
+       EGIT_REPO_URI="git://github.com/janbar/pvr.mythtv.git"
+       inherit git-r3
+       ;;
+*)
+       KEYWORDS="~amd64 ~x86"
+       SRC_URI="https://github.com/janbar/pvr.mythtv/archive/${PV}.tar.gz -> ${P}.tar.gz"
+       S="${WORKDIR}/pvr.mythtv-${PV}"
+       ;;
+esac
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+       media-tv/kodi
+       media-libs/kodi-platform
+       "
+RDEPEND="
+       ${DEPEND}
+       "