sys-block/arcconf: fix x86 install
authorConrad Kostecki <conrad@kostecki.com>
Wed, 12 Jun 2019 10:41:43 +0000 (12:41 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 18 Jun 2019 09:35:08 +0000 (11:35 +0200)
Closes: https://bugs.gentoo.org/687388
Package-Manager: Portage-2.3.67, Repoman-2.3.13
Signed-off-by: Conrad Kostecki <conrad@kostecki.com>
Closes: https://github.com/gentoo/gentoo/pull/12243
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-block/arcconf/arcconf-2.01.22270-r1.ebuild

index a7ce727384d76328ecd391ccf9abc80929c57a8a..6caa0575eeb00fcb3af7d075f95677b39d02733b 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -38,5 +38,5 @@ pkg_setup() {
 }
 
 src_install() {
-       dobin linux$(usex amd64 '_x64')/cmdline/arcconf
+       dobin linux$(usex amd64 '_x64' '')/cmdline/arcconf
 }