dev-python/django-cachops: add python 3.8
authorWilliam Hubbs <william.hubbs@sony.com>
Tue, 11 Feb 2020 18:39:14 +0000 (12:39 -0600)
committerWilliam Hubbs <williamh@gentoo.org>
Tue, 11 Feb 2020 20:10:35 +0000 (14:10 -0600)
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/django-cacheops/django-cacheops-4.2.ebuild

index d2ceef319c8c31cfe768201fcad4dd2e1c7673a0..943f7f0b72603c54bd22beeca14cbd02e9bc9108 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 )
+PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
 inherit distutils-r1
 
 DESCRIPTION="ORM cache with automatic granular event-driven invalidation for Django"