dev-java/blowfishj: Clean up old.
authorPatrice Clement <monsieurp@gentoo.org>
Thu, 8 Oct 2015 16:07:29 +0000 (16:07 +0000)
committerPatrice Clement <monsieurp@gentoo.org>
Thu, 8 Oct 2015 22:05:50 +0000 (22:05 +0000)
Package-Manager: portage-2.2.20.1
Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
dev-java/blowfishj/blowfishj-2.14-r2.ebuild [deleted file]

diff --git a/dev-java/blowfishj/blowfishj-2.14-r2.ebuild b/dev-java/blowfishj/blowfishj-2.14-r2.ebuild
deleted file mode 100644 (file)
index d423e69..0000000
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-JAVA_PKG_IUSE="doc source test"
-
-inherit java-pkg-2 java-ant-2
-
-DESCRIPTION="Blowfish implementation in Java"
-SRC_URI="mirror://sourceforge/${PN}/${P}-src.tar.gz"
-HOMEPAGE="http://blowfishj.sourceforge.net/index.html"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ppc x86"
-IUSE=""
-
-DEPEND=">=virtual/jdk-1.4
-       test? ( =dev-java/junit-3* dev-java/ant-junit ) "
-RDEPEND=">=virtual/jre-1.4"
-
-src_unpack() {
-       unpack ${A}
-       cd "${S}" || die
-       java-ant_ignore-system-classes
-       mkdir -p target/lib || die
-       cd target/lib || die
-       use test && java-pkg_jar-from --build-only junit
-}
-
-src_test() {
-       ANT_TASKS="ant-junit" eant test -DJunit.present=true
-}
-
-src_install() {
-       java-pkg_newjar target/${P}.jar
-
-       use doc && java-pkg_dojavadoc dist/docs/api
-       use source && java-pkg_dosrc src/java/net
-}