dev-python/stestr: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 23:21:43 +0000 (17:21 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:25:12 +0000 (18:25 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/stestr/stestr-2.1.0.ebuild

index 9792758ac2a0678e5727039710cb95e67157944e..32d9a9c0f9ba8a703281f8e6f5e10b9fd2ac7adf 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 python3_6 )
 inherit distutils-r1
 
 DESCRIPTION="A parallel Python test runner built around subunit"