kde-plasma/plasma-workspace: Fix USE gps depending on USE geolocation
authorAndreas Sturmlechner <asturm@gentoo.org>
Wed, 19 Feb 2020 10:38:44 +0000 (11:38 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Wed, 19 Feb 2020 10:46:16 +0000 (11:46 +0100)
Package-Manager: Portage-2.3.89, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
kde-plasma/plasma-workspace/plasma-workspace-5.17.5-r1.ebuild
kde-plasma/plasma-workspace/plasma-workspace-5.18.1.ebuild

index 55bd26e6fa728596e0e65e8206ff8ae86788c550..e39a49cbf81bdc2dd4a8653cb31ce82487a17dae 100644 (file)
@@ -184,7 +184,7 @@ src_configure() {
                $(cmake_use_find_package semantic-desktop KF5Baloo)
        )
 
-       use gps && mycmakeargs+=( $(cmake_use_find_package gps libgps) )
+       use geolocation && mycmakeargs+=( $(cmake_use_find_package gps libgps) )
 
        ecm_src_configure
 }
index bac3c685599f1e9d59bafa62fd1eff9684da7548..3bbf1152e667404ad5ea486c1ee67ce132d0c348 100644 (file)
@@ -183,7 +183,7 @@ src_configure() {
                $(cmake_use_find_package semantic-desktop KF5Baloo)
        )
 
-       use gps && mycmakeargs+=( $(cmake_use_find_package gps libgps) )
+       use geolocation && mycmakeargs+=( $(cmake_use_find_package gps libgps) )
 
        ecm_src_configure
 }