Adding perl dep; fixed header; fixed DEPEND
authorMichael Cummings <mcummings@gentoo.org>
Sun, 6 Aug 2006 03:09:00 +0000 (03:09 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Sun, 6 Aug 2006 03:09:00 +0000 (03:09 +0000)
Package-Manager: portage-2.1.1_pre3-r1

dev-perl/perltidy/ChangeLog
dev-perl/perltidy/perltidy-20020425-r1.ebuild
dev-perl/perltidy/perltidy-20020425.ebuild
dev-perl/perltidy/perltidy-20031021.ebuild
dev-perl/perltidy/perltidy-20060614.ebuild
dev-perl/perltidy/perltidy-20060719.ebuild
dev-perl/set-scalar/ChangeLog
dev-perl/set-scalar/set-scalar-1.17.ebuild
dev-perl/set-scalar/set-scalar-1.19.ebuild
dev-perl/set-scalar/set-scalar-1.20.ebuild

index 82b3f6d270d4e4049fb5bcaa14bfe6aa154e6d70..5b8b7cd104e0ff9fd848a7b8aebca71d7e4e376b 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/perltidy
 # Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/ChangeLog,v 1.21 2006/07/30 02:12:02 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/ChangeLog,v 1.22 2006/08/06 03:04:53 mcummings Exp $
+
+  06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+  perltidy-20020425.ebuild, perltidy-20020425-r1.ebuild,
+  perltidy-20031021.ebuild, perltidy-20060614.ebuild,
+  perltidy-20060719.ebuild:
+  Adding perl dep; fixed header; fixed DEPEND
 
 *perltidy-20060719 (30 Jul 2006)
 
index 46d72cf8ef07a7934cbb42f8586dc99375f0f2e0..0d7a31fcc9a8a28c74822b1a2a75277303eb674d 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425-r1.ebuild,v 1.9 2005/07/09 22:50:43 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425-r1.ebuild,v 1.10 2006/08/06 03:04:53 mcummings Exp $
 
 inherit perl-module
 
@@ -15,3 +15,7 @@ KEYWORDS="x86 amd64 ppc sparc alpha"
 IUSE=""
 
 mymake="/usr"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index bf41912ba2d75aadde1d3b1f208c898c7179dbe4..ea0ec1788ab07a784c67d69ed8f01e40189cf44d 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425.ebuild,v 1.16 2005/07/09 22:50:43 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20020425.ebuild,v 1.17 2006/08/06 03:04:53 mcummings Exp $
 
 inherit perl-module
 
@@ -15,3 +15,7 @@ KEYWORDS="x86 amd64 ppc sparc alpha"
 IUSE=""
 
 mymake="/usr"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index ad5cfbe95c3d2d9a9171347a882a6756cfd45efa..d57339bbb2b5ac27e41277115d5c0bdd7e4a201c 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20031021.ebuild,v 1.11 2005/10/02 13:43:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20031021.ebuild,v 1.12 2006/08/06 03:04:53 mcummings Exp $
 
 inherit perl-module
 
@@ -15,3 +15,7 @@ KEYWORDS="alpha amd64 ia64 ppc sparc x86"
 IUSE=""
 
 mymake="/usr"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index f7e382a1e72e61775fa37298d8bc18d3f2e5f39e..b015cf7900920f5e1d5fb8267266e797dbbd4dc3 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060614.ebuild,v 1.1 2006/06/23 20:38:13 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060614.ebuild,v 1.2 2006/08/06 03:04:53 mcummings Exp $
 
 inherit perl-module
 
@@ -23,3 +23,7 @@ mymake="/usr"
 pkg_postinst() {
        einfo "Example scripts can be found in /usr/share/doc/${P}"
 }
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 44c585d1b72ab793393526e9a125ab7d2f1a757c..e13a7bb3d622914d61ccea617e9b402aebb1a94a 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060719.ebuild,v 1.1 2006/07/30 02:12:02 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20060719.ebuild,v 1.2 2006/08/06 03:04:53 mcummings Exp $
 
 inherit perl-module
 
@@ -23,3 +23,7 @@ mymake="/usr"
 pkg_postinst() {
        einfo "Example scripts can be found in /usr/share/doc/${P}"
 }
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 2a2672fa2b72af8d0113fe148f56668ea0a6e2f9..7137b0ded91531cfcdc313b28f848b2533274aa7 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-perl/set-scalar
 # Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/ChangeLog,v 1.19 2006/07/19 19:54:08 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/ChangeLog,v 1.20 2006/08/06 03:09:00 mcummings Exp $
+
+  06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+  set-scalar-1.17.ebuild, set-scalar-1.19.ebuild, set-scalar-1.20.ebuild:
+  Adding perl dep; fixed header; fixed DEPEND
 
   19 Jul 2006; Bryan Ã˜stergaard <kloeri@gentoo.org> set-scalar-1.20.ebuild:
   Stable on alpha.
index d9794b0fd5973fa2d052023e940737f429c26dab..acaa2426b4a1f2bc04c7a0aebc5d672adf3e90e7 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/set-scalar-1.17.ebuild,v 1.11 2005/07/09 22:43:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/set-scalar-1.17.ebuild,v 1.12 2006/08/06 03:09:00 mcummings Exp $
 
 inherit perl-module
 MY_P=Set-Scalar-${PV}
@@ -14,3 +14,7 @@ HOMEPAGE="http://search.cpan.org/author/JHI/Set-Scalar-1.17/"
 SLOT="0"
 LICENSE="|| ( Artistic GPL-2 )"
 KEYWORDS="x86 ppc sparc alpha s390"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 8fd756a56147660d8895971fa1957c48f7ed7e72..439eb8edbff1e4d7cdf73449c4bf79bf8fa3d4b8 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/set-scalar-1.19.ebuild,v 1.11 2006/01/31 23:05:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/set-scalar-1.19.ebuild,v 1.12 2006/08/06 03:09:00 mcummings Exp $
 
 inherit perl-module
 MY_P=Set-Scalar-${PV}
@@ -16,3 +16,7 @@ LICENSE="|| ( Artistic GPL-2 )"
 KEYWORDS="alpha arm hppa ia64 ppc s390 sh sparc x86"
 
 SRC_TEST="do"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
index 6b47173b946129b310b68d79b36237baf2f716db..8aac58eaf5f2cc17201237dc72a9fda20d3ef88a 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/set-scalar-1.20.ebuild,v 1.6 2006/07/19 19:54:08 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/set-scalar/set-scalar-1.20.ebuild,v 1.7 2006/08/06 03:09:00 mcummings Exp $
 
 inherit perl-module
 MY_P=Set-Scalar-${PV}
@@ -16,3 +16,7 @@ LICENSE="|| ( Artistic GPL-2 )"
 KEYWORDS="alpha arm hppa ia64 m68k ~ppc s390 sh sparc ~x86"
 
 SRC_TEST="do"
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"