x11-themes/ubuntu-wallpapers: Bump to 19.10.2
authorPacho Ramos <pacho@gentoo.org>
Sun, 20 Oct 2019 09:45:27 +0000 (11:45 +0200)
committerPacho Ramos <pacho@gentoo.org>
Sun, 20 Oct 2019 10:14:33 +0000 (12:14 +0200)
Package-Manager: Portage-2.3.77, Repoman-2.3.17
Signed-off-by: Pacho Ramos <pacho@gentoo.org>
x11-themes/ubuntu-wallpapers/Manifest
x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-19.10.2.ebuild [new file with mode: 0644]

index a0d4efa535e17abb7bc98e68ba60e622f3a8248c..609e7187f3317da6923632b056d8d8186a192379 100644 (file)
@@ -1 +1,2 @@
 DIST ubuntu-wallpapers_19.04.2.orig.tar.gz 201172357 BLAKE2B 0ee1b8073dc47260667377ebf293cfd867e56b2f46c909c9dc88dbe9f94e9090e716d0b352af72661ec9c5088b7d52fdacda4bb9c274e84a13a2ce030f304779 SHA512 324812015f04c7286e9f90d73bb671013fff386eaf7933998a1199ebc24dbd1bba4ca3f8fc526afe4e26df738662d6d033a90f99195380b7fb4cf09feb8e631b
+DIST ubuntu-wallpapers_19.10.2.orig.tar.gz 209308453 BLAKE2B 250b386697e6802b13b624206142ad13224c032d9b909ff0de0ae4ecc1a47e99d8ad30933f4967fd8f570bfca728191a7021b1e2cff81a8fc21ddcd0445534f4 SHA512 754902be43064593c303feb87f3de94351cf1067ae08344e65bd420eca57d5cf516996d89c0116887aabedaf0d032132d9139c8ebe414525eda61b16cc8cca9a
diff --git a/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-19.10.2.ebuild b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-19.10.2.ebuild
new file mode 100644 (file)
index 0000000..02448c2
--- /dev/null
@@ -0,0 +1,41 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Ubuntu wallpapers"
+HOMEPAGE="https://launchpad.net/ubuntu/+source/ubuntu-wallpapers"
+MY_P="${PN}_${PV}"
+SRC_URI="mirror://ubuntu/pool/main/u/${PN}/${MY_P}.orig.tar.gz"
+
+# Review COPYING file for updates
+LICENSE="CC-BY-SA-3.0"
+
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+BDEPEND=""
+
+S="${WORKDIR}/${MY_P/_/-}"
+
+SLOT="0"
+
+src_compile() { :; }
+src_test() { :; }
+
+src_install() {
+       insinto /usr/share/backgrounds
+       doins *.jpg *.png
+
+       insinto /usr/share/backgrounds/contest
+       doins contest/*.xml
+
+       for i in *.xml.in; do
+               insinto /usr/share/gnome-background-properties
+               newins ${i} ${i/.in/}
+       done
+
+       einstalldocs
+}