projects
/
portage.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a0ef445
)
force environment.bz2 to be clobbered if it already exists
author
Mike Frysinger
<vapier@gentoo.org>
Sun, 17 Dec 2006 01:30:30 +0000
(
01:30
-0000)
committer
Mike Frysinger
<vapier@gentoo.org>
Sun, 17 Dec 2006 01:30:30 +0000
(
01:30
-0000)
svn path=/main/trunk/; revision=5307
bin/ebuild.sh
patch
|
blob
|
history
diff --git
a/bin/ebuild.sh
b/bin/ebuild.sh
index 4dda6af42ff5aa1b08d57d69407af6cc7b990858..aa06141957131902e43b7bf0b39af2fda368464d 100755
(executable)
--- a/
bin/ebuild.sh
+++ b/
bin/ebuild.sh
@@
-962,7
+962,7
@@
dyn_compile() {
set +f
set > environment
export -p | sed 's:declare -rx:declare -x:' >> environment
- bzip2 -9 environment
+ bzip2 -
f
9 environment
cp "${EBUILD}" "${PF}.ebuild"
if hasq nostrip ${FEATURES} ${RESTRICT} || hasq strip ${RESTRICT}