ros-meta/bond_core: Bump to 1.8.3.
authorAlexis Ballier <aballier@gentoo.org>
Tue, 21 Aug 2018 15:15:13 +0000 (17:15 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Wed, 22 Aug 2018 09:31:56 +0000 (11:31 +0200)
Package-Manager: Portage-2.3.48, Repoman-2.3.10

ros-meta/bond_core/Manifest
ros-meta/bond_core/bond_core-1.8.3.ebuild [new file with mode: 0644]

index 726f40c7bcc0f1da7bd989cc301f600b8a5a2277..6a3fadf49b59adb7e0bf11755bd7bc864746565a 100644 (file)
@@ -1 +1,2 @@
 DIST bond_core-1.8.2.tar.gz 32541 BLAKE2B d2c3000dcd92399f8349f9fbcffbfb432f6f98128365296071ce478c41e9754def757ab26cc89a7e00a0c503ae037792cf494ab53a315fe95de9a56803b2d1ab SHA512 6cb0d5f7af42d1e558772a06ec62a8f31ec8716c72c4d04927301b222de0a67df246e288e777d2ebc9c78000d3bd0c4efe494ea184beb3c906343e83e443c844
+DIST bond_core-1.8.3.tar.gz 32831 BLAKE2B d0c71488436340eff92930006d995ecdd0e98248606b3a6588b36a057584ccc325f751cc170443d21212138bfca2d34c47bd88d4a8a0b719cce81de7bab3218f SHA512 9f9bb71b431199582a36da6ec53806f25fd28fcdfe42e34d60a759f07de98ec86e3f156bc95dc218f3c517e66be426fc30510e111ade9459dfefd74a9555943a
diff --git a/ros-meta/bond_core/bond_core-1.8.3.ebuild b/ros-meta/bond_core/bond_core-1.8.3.ebuild
new file mode 100644 (file)
index 0000000..3e7d9f2
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/bond_core"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="A bond allows two processes, A and B, to know when the other has terminated"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+       dev-ros/bond
+       dev-ros/bondcpp
+       dev-ros/bondpy
+       dev-ros/smclib
+       dev-ros/test_bond
+"
+DEPEND="${RDEPEND}"