dev-python/pyqtgraph: add python3_5 support
authorTim Harder <radhermit@gentoo.org>
Fri, 2 Sep 2016 23:10:03 +0000 (19:10 -0400)
committerTim Harder <radhermit@gentoo.org>
Fri, 2 Sep 2016 23:10:03 +0000 (19:10 -0400)
dev-python/pyqtgraph/pyqtgraph-0.9.10.ebuild

index 98a4de25c2bd88f8719a736be5a6c987ee5ab179..232c0f6b7c2aef2983c2aaf2376736c9de348121 100644 (file)
@@ -3,7 +3,7 @@
 # $Id$
 
 EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
 inherit distutils-r1
 
 DESCRIPTION="a pure-python scientific graphics and GUI library built on PyQt4/PySide and numpy"