dev-libs/ffcall: use einfo, not elog in src_prepare()
authorSergei Trofimovich <slyfox@gentoo.org>
Thu, 19 Mar 2020 22:34:22 +0000 (22:34 +0000)
committerSergei Trofimovich <slyfox@gentoo.org>
Thu, 19 Mar 2020 22:34:31 +0000 (22:34 +0000)
Noticed the post-merge output from dev-libs/ffcall when
was installing gforth. The output did not look useful:

```
 * Messages for package dev-libs/ffcall-2.1:

 * Patching 'Makefile.in'
 * Patching 'avcall/Makefile.in'
 * Patching 'callback/Makefile.in'
 * Patching 'gnulib-lib/Makefile.in'
 * Patching 'trampoline/Makefile.in'
 * Patching 'vacall/Makefile.in'
 * Patching 'callback/trampoline_r/Makefile.in'
 * Patching 'callback/vacall_r/Makefile.in'
 * Patching 'Makefile.in'
```

Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
dev-libs/ffcall/ffcall-2.1.ebuild

index 8a690e7e2c061dc489b913af897eb0a2184070bb..d627c694ee26a1664960e60cf48681b68c89fd67 100644 (file)
@@ -32,7 +32,7 @@ src_prepare() {
 
        for mfi in {,*/,*/*/,}Makefile.in
        do
-               elog "Patching '${mfi}'"
+               einfo "Patching '${mfi}'"
                # usually uses only assembler here, but -march=
                # and -Wa, are a must to pass here.
                sed -e 's/$(CC) /&$(CFLAGS) /g' \