Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Mon, 12 Mar 2007 18:24:09 +0000 (18:24 +0000)
committerMarius Mauch <genone@gentoo.org>
Mon, 12 Mar 2007 18:24:09 +0000 (18:24 +0000)
Package-Manager: portage-2.1.2.2

games-util/atlas/ChangeLog
games-util/atlas/atlas-0.2.2-r1.ebuild
games-util/atlas/atlas-0.3.0.ebuild
games-util/atlas/atlas-0.3.1.ebuild
games-util/dzip/ChangeLog
games-util/dzip/dzip-2.9-r1.ebuild
games-util/ucon64/ChangeLog
games-util/ucon64/ucon64-1.9.8.4.ebuild
games-util/ucon64/ucon64-2.0.0.ebuild
games-util/uglygs/ChangeLog
games-util/uglygs/uglygs-0_rc11.ebuild

index a0768f9c357a66422249a8bcb18c037d2c360d41..930add45e6db53f1795507343c62dc74bb1dbd34 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for games-util/atlas
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/ChangeLog,v 1.12 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/ChangeLog,v 1.13 2007/03/12 18:20:22 genone Exp $
+
+  12 Mar 2007; Marius Mauch <genone@gentoo.org> atlas-0.2.2-r1.ebuild,
+  atlas-0.3.0.ebuild, atlas-0.3.1.ebuild:
+  Replacing einfo with elog
 
 *atlas-0.3.1 (10 Mar 2007)
 
index 4be05d8da3dbfa45c95e8c5a87b3db3b3d8cc06e..20a63722dce34d2c6c55b7d5adb418758da46c9f 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.5 2005/08/23 20:36:15 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.6 2007/03/12 18:20:22 genone Exp $
 
 inherit eutils games
 
@@ -45,21 +45,21 @@ src_install() {
 pkg_postinst() {
        games_pkg_postinst
 
-       einfo "You now can make the maps with the following commands:"
-       einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
-       einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
-       echo
-       einfo "To run Atlas concurrently with FlightGear use the following:"
-       einfo "Atlas --path=[path of map images] --udp=[port number]"
-       einfo "and start fgfs with the following switch (or in .fgfsrc):"
-       einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+       elog "You now can make the maps with the following commands:"
+       elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
+       elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
+       elog
+       elog "To run Atlas concurrently with FlightGear use the following:"
+       elog "Atlas --path=[path of map images] --udp=[port number]"
+       elog "and start fgfs with the following switch (or in .fgfsrc):"
+       elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
        echo
 }
 
 pkg_postrm() {
-       einfo "You must manually remove the maps if you don't want them around."
-       einfo "They are found in the following directory:"
+       elog "You must manually remove the maps if you don't want them around."
+       elog "They are found in the following directory:"
        echo
-       einfo "${GAMES_LIBDIR}/FlightGear/Atlas"
+       elog "${GAMES_LIBDIR}/FlightGear/Atlas"
        echo
 }
index 7ad30c63eea3ef4cb8ec13d1c6e9789bee3812e5..7b81bc1c1a3ae2880a37a593158d76655b364054 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.0.ebuild,v 1.3 2006/12/06 21:14:26 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.0.ebuild,v 1.4 2007/03/12 18:20:22 genone Exp $
 
 inherit eutils games
 
@@ -40,21 +40,21 @@ src_install() {
 pkg_postinst() {
        games_pkg_postinst
 
-       einfo "You now can make the maps with the following commands:"
-       einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
-       einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
-       echo
-       einfo "To run Atlas concurrently with FlightGear use the following:"
-       einfo "Atlas --path=[path of map images] --udp=[port number]"
-       einfo "and start fgfs with the following switch (or in .fgfsrc):"
-       einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+       elog "You now can make the maps with the following commands:"
+       elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+       elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+       elog
+       elog "To run Atlas concurrently with FlightGear use the following:"
+       elog "Atlas --path=[path of map images] --udp=[port number]"
+       elog "and start fgfs with the following switch (or in .fgfsrc):"
+       elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
        echo
 }
 
 pkg_postrm() {
-       einfo "You must manually remove the maps if you don't want them around."
-       einfo "They are found in the following directory:"
+       elog "You must manually remove the maps if you don't want them around."
+       elog "They are found in the following directory:"
        echo
-       einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+       elog "${GAMES_DATADIR}/FlightGear/Atlas"
        echo
 }
index ce86bd6948982a7049cccc399d45138ff840c163..d2fd7bf7f78a10e8f3e8524437787f070eb72253 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.1 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.2 2007/03/12 18:20:22 genone Exp $
 
 inherit eutils games
 
@@ -40,21 +40,21 @@ src_install() {
 pkg_postinst() {
        games_pkg_postinst
 
-       einfo "You now can make the maps with the following commands:"
-       einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
-       einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
-       echo
-       einfo "To run Atlas concurrently with FlightGear use the following:"
-       einfo "Atlas --path=[path of map images] --udp=[port number]"
-       einfo "and start fgfs with the following switch (or in .fgfsrc):"
-       einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+       elog "You now can make the maps with the following commands:"
+       elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+       elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+       elog
+       elog "To run Atlas concurrently with FlightGear use the following:"
+       elog "Atlas --path=[path of map images] --udp=[port number]"
+       elog "and start fgfs with the following switch (or in .fgfsrc):"
+       elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
        echo
 }
 
 pkg_postrm() {
-       einfo "You must manually remove the maps if you don't want them around."
-       einfo "They are found in the following directory:"
+       elog "You must manually remove the maps if you don't want them around."
+       elog "They are found in the following directory:"
        echo
-       einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+       elog "${GAMES_DATADIR}/FlightGear/Atlas"
        echo
 }
index 3b2af81ed9cc762837baf6c3d8a66d1a7109ac68..a7b80d0118524fafbc17267c5ed0c10825d4a12c 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for games-util/dzip
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/ChangeLog,v 1.7 2007/02/08 22:28:37 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/ChangeLog,v 1.8 2007/03/12 18:21:27 genone Exp $
+
+  12 Mar 2007; Marius Mauch <genone@gentoo.org> dzip-2.9-r1.ebuild:
+  Replacing einfo with elog
 
   08 Feb 2007; Chris Gianelloni <wolf31o2@gentoo.org> ChangeLog:
   Regenerate digest in Manifest2 format.
index 9162ea84cb9e52f0f6dbf28f2895e947033be916..b6f1a815b82a5887f226af7343f04f2afda67775 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/dzip-2.9-r1.ebuild,v 1.2 2005/08/23 20:37:18 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/dzip-2.9-r1.ebuild,v 1.3 2007/03/12 18:21:27 genone Exp $
 
 inherit eutils games
 
@@ -37,7 +37,7 @@ src_install () {
 pkg_postinst() {
        games_pkg_postinst
        echo
-       einfo "Demo files can be found at http://planetquake.com/sda/"
-       einfo "and http://planetquake.com/qdq/"
+       elog "Demo files can be found at http://planetquake.com/sda/"
+       elog "and http://planetquake.com/qdq/"
        echo
 }
index 7ff35080a4e9eb929fb58aa6a44f29ed59232e16..46c36a7894ee2560f03563be581101d34555aa8c 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for games-util/ucon64
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ChangeLog,v 1.10 2007/03/07 17:36:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ChangeLog,v 1.11 2007/03/12 18:23:00 genone Exp $
+
+  12 Mar 2007; Marius Mauch <genone@gentoo.org> ucon64-1.9.8.4.ebuild,
+  ucon64-2.0.0.ebuild:
+  Replacing einfo with elog
 
   07 Mar 2007; Chris Gianelloni <wolf31o2@gentoo.org> ucon64-1.9.8.4.ebuild,
   ucon64-2.0.0.ebuild:
index cc34a1c91b834abe0fbcc5dcccc1a83f4046fa85..3af31662f0a2dd9ec1e815721152dd0a17741c9c 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-1.9.8.4.ebuild,v 1.6 2007/03/07 17:36:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-1.9.8.4.ebuild,v 1.7 2007/03/12 18:23:00 genone Exp $
 
 MAJ_PV=${PV:0:5}
 MIN_PV=${PV:6:7}
@@ -40,16 +40,16 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "In order to use ${PN}, please create the directory ~/.ucon64/dat"
-       einfo "The command to do that is:"
-       einfo "    mkdir -p ~/.ucon64/dat"
-       einfo "Then, you can copy your DAT file collection to ~/.ucon64/dat"
-       echo
-       einfo "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
-       einfo "The command to do that is:"
-       einfo "    cp /usr/lib/discmage.so ~/.ucon64/"
-       echo
-       einfo "Be sure to check ~/.ucon64rc for some options after"
-       einfo "you've run uCON64 for the first time"
+       elog "In order to use ${PN}, please create the directory ~/.ucon64/dat"
+       elog "The command to do that is:"
+       elog "    mkdir -p ~/.ucon64/dat"
+       elog "Then, you can copy your DAT file collection to ~/.ucon64/dat"
+       elog
+       elog "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
+       elog "The command to do that is:"
+       elog "    cp /usr/lib/discmage.so ~/.ucon64/"
+       elog
+       elog "Be sure to check ~/.ucon64rc for some options after"
+       elog "you've run uCON64 for the first time"
 
 }
index 5269f98267a7a4585f4867503fca605e5fe201bf..0ce1fff848a4832c48d4520246ded0c0c4187cef 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-2.0.0.ebuild,v 1.4 2007/03/07 17:36:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-2.0.0.ebuild,v 1.5 2007/03/12 18:23:00 genone Exp $
 
 DESCRIPTION="The backup tool and wonderful emulator's Swiss Army knife program"
 HOMEPAGE="http://ucon64.sourceforge.net/"
@@ -46,15 +46,15 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "In order to use ${PN}, please create the directory ~/.ucon64/dat"
-       einfo "The command to do that is:"
-       einfo "    mkdir -p ~/.ucon64/dat"
-       einfo "Then, you can copy your DAT file collection to ~/.ucon64/dat"
-       echo
-       einfo "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
-       einfo "The command to do that is:"
-       einfo "    cp /usr/lib/discmage.so ~/.ucon64/"
-       echo
-       einfo "Be sure to check ~/.ucon64rc for some options after"
-       einfo "you've run uCON64 for the first time"
+       elog "In order to use ${PN}, please create the directory ~/.ucon64/dat"
+       elog "The command to do that is:"
+       elog "    mkdir -p ~/.ucon64/dat"
+       elog "Then, you can copy your DAT file collection to ~/.ucon64/dat"
+       elog
+       elog "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
+       elog "The command to do that is:"
+       elog "    cp /usr/lib/discmage.so ~/.ucon64/"
+       elog
+       elog "Be sure to check ~/.ucon64rc for some options after"
+       elog "you've run uCON64 for the first time"
 }
index 0f57b81c0e28e03453f6ff5e98846d5fdf158431..53cd34251336588440326f97aadfdcf32029172b 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for games-util/uglygs
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/ChangeLog,v 1.6 2006/12/06 17:29:50 wolf31o2 Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/ChangeLog,v 1.7 2007/03/12 18:24:09 genone Exp $
+
+  12 Mar 2007; Marius Mauch <genone@gentoo.org> uglygs-0_rc11.ebuild:
+  Replacing einfo with elog
 
   06 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org> uglygs-0_rc11.ebuild:
   Removed sed-4 from *DEPEND.
index b468bc9c85f9fb1a6a89e541c8ed76a10323bdc0..29bc96c18cac4c99d5523d3aeeaeee1346d3d11a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/uglygs-0_rc11.ebuild,v 1.8 2006/12/06 17:29:50 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/uglygs-0_rc11.ebuild,v 1.9 2007/03/12 18:24:09 genone Exp $
 
 inherit eutils games
 
@@ -55,5 +55,5 @@ src_install() {
 
 pkg_postinst() {
        games_pkg_postinst
-       einfo "Dont forget to setup ${GAMES_SYSCONFDIR}/uglygs.conf and ${GAMES_SYSCONFDIR}/qstat.cfg"
+       elog "Dont forget to setup ${GAMES_SYSCONFDIR}/uglygs.conf and ${GAMES_SYSCONFDIR}/qstat.cfg"
 }