Cleanup old files.
authorLuca Longinotti <chtekk@gentoo.org>
Mon, 5 Jun 2006 18:30:57 +0000 (18:30 +0000)
committerLuca Longinotti <chtekk@gentoo.org>
Mon, 5 Jun 2006 18:30:57 +0000 (18:30 +0000)
Package-Manager: portage-2.1_rc4-r2

net-www/mod_fastcgi/ChangeLog
net-www/mod_fastcgi/files/20_mod_fastcgi.conf
net-www/mod_fastcgi/metadata.xml
net-www/mod_fastcgi/mod_fastcgi-2.4.2-r1.ebuild

index 09fb85030423f0b00b6c2872780536c32213cb18..4476944a82dca28365aee2d5b56997e94084bb8b 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for net-www/mod_fastcgi
 # Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_fastcgi/ChangeLog,v 1.18 2006/06/04 19:42:18 vericgar Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_fastcgi/ChangeLog,v 1.19 2006/06/05 18:30:57 chtekk Exp $
+
+  05 Jun 2006; Luca Longinotti <chtekk@gentoo.org>
+  -files/2.4.2-r1/20_mod_fastcgi.conf, files/20_mod_fastcgi.conf,
+  -files/Makefile-2.4.0, -files/mod_fastcgi.conf, metadata.xml,
+  mod_fastcgi-2.4.2-r1.ebuild:
+  Cleanup old files and fix bug #129211.
 
   04 Jun 2006; Michael Stewart <vericgar@gentoo.org>
   -mod_fastcgi-2.4.2.ebuild:
index 8807a37c237ee288466eef032b576ebeb2b476da..c5568ed4aace819d7a1d74d9250c15e795b2d493 100644 (file)
@@ -1,10 +1,9 @@
 <IfDefine FASTCGI>
        <IfModule !mod_fastcgi.c>
-               LoadModule fastcgi_module     extramodules/mod_fastcgi.so
+               LoadModule fastcgi_module    modules/mod_fastcgi.so
        </IfModule>
 
        <IfModule mod_fastcgi.c>
-               AddHandler fastcgi-script .fcg
+               AddHandler fastcgi-script .fcg .fcgi
        </IfModule>
 </IfDefine>
-# vim:ft=apache:
index ff5b6490402ee27b49f6e4b711d55247db5410d1..8f398d815b6c19f3767c5e0a321561dc9964d3c7 100644 (file)
@@ -1,8 +1,8 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
 <pkgmetadata>
-<herd>apache</herd>
-<maintainer>
-  <email>apache-bugs@gentoo.org</email>
-</maintainer>
+       <herd>apache</herd>
+       <maintainer>
+               <email>apache-bugs@gentoo.org</email>
+       </maintainer>
 </pkgmetadata>
index 6f2bbeec77a145e85983d15527d395c5c633610c..8178af16258266c0665595a4acb874ac65b3099f 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_fastcgi/mod_fastcgi-2.4.2-r1.ebuild,v 1.8 2006/04/29 00:32:56 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_fastcgi/mod_fastcgi-2.4.2-r1.ebuild,v 1.9 2006/06/05 18:30:57 chtekk Exp $
 
 inherit eutils apache-module
 
@@ -14,8 +14,8 @@ LICENSE="mod_fastcgi"
 APXS1_ARGS="-c mod_fastcgi.c fcgi*.c"
 APXS2_ARGS="${APXS1_ARGS}"
 
-APACHE1_MOD_CONF="${PVR}/20_mod_fastcgi"
-APACHE2_MOD_CONF="${PVR}/20_mod_fastcgi"
+APACHE1_MOD_CONF="20_mod_fastcgi"
+APACHE2_MOD_CONF="20_mod_fastcgi"
 
 APACHE1_MOD_DEFINE="FASTCGI"
 APACHE2_MOD_DEFINE="FASTCGI"