dev-ruby/gist: add missing test dependency
authorHans de Graaff <graaff@gentoo.org>
Sun, 24 May 2020 03:28:09 +0000 (05:28 +0200)
committerHans de Graaff <graaff@gentoo.org>
Sun, 24 May 2020 04:13:18 +0000 (06:13 +0200)
Closes: https://bugs.gentoo.org/723840
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Hans de Graaff <graaff@gentoo.org>
dev-ruby/gist/gist-5.1.0.ebuild

index f5655faac28f0be7a7b949ff5cc4b07060edffd4..281d969d8c4d2feea3e5359d192d000079d8844e 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-USE_RUBY="ruby23 ruby24 ruby25 ruby26"
+USE_RUBY="ruby24 ruby25 ruby26"
 
 RUBY_FAKEGEM_RECIPE_TEST="rspec3"
 
@@ -20,3 +20,5 @@ IUSE=""
 
 # dev-python/txgithub also installs a 'gist' binary.
 RDEPEND="!dev-python/txgithub"
+
+ruby_add_bdepend "test? ( dev-ruby/webmock )"