app-admin/webapp-config: Add python3_6
authorManuel Rüger <mrueg@gentoo.org>
Tue, 16 May 2017 23:02:42 +0000 (01:02 +0200)
committerManuel Rüger <mrueg@gentoo.org>
Tue, 16 May 2017 23:02:42 +0000 (01:02 +0200)
Package-Manager: Portage-2.3.5, Repoman-2.3.2

app-admin/webapp-config/webapp-config-1.54-r2.ebuild

index db03dd87705a9a02a09827878542166530f6610c..9936cfe55d7ed1b5b1ce3292ba434bc4021af244 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI="5"
+EAPI=5
 
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
 
 inherit distutils-r1
 
@@ -22,8 +22,8 @@ DEPEND="app-text/xmlto
 RDEPEND="portage? ( sys-apps/portage[${PYTHON_USEDEP}] )"
 
 python_prepare() {
-       epatch "${FILESDIR}/${P}-pvr-check.patch"
-       epatch "${FILESDIR}/${P}-fix-bashism.patch"
+       epatch "${FILESDIR}/${P}-pvr-check.patch"\
+               "${FILESDIR}/${P}-fix-bashism.patch"
 }
 python_compile_all() {
        emake -C doc/