media-plugins/calf-{0.90.0-r2,9999}: fixed gnome2 icon cache update
authorMiroslav Šulc <fordfrog@gentoo.org>
Sat, 26 Jan 2019 11:48:09 +0000 (12:48 +0100)
committerMiroslav Šulc <fordfrog@gentoo.org>
Sat, 26 Jan 2019 11:48:09 +0000 (12:48 +0100)
Package-Manager: Portage-2.3.58, Repoman-2.3.12
Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
media-plugins/calf/calf-0.90.0-r2.ebuild [moved from media-plugins/calf/calf-0.90.0-r1.ebuild with 88% similarity]
media-plugins/calf/calf-9999.ebuild

similarity index 88%
rename from media-plugins/calf/calf-0.90.0-r1.ebuild
rename to media-plugins/calf/calf-0.90.0-r2.ebuild
index f5485eed1bfa22af69f8e54f89d1ab5ff4a348c7..f39ee8bb02a97526c46044441aecbf070d7f4a4a 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-inherit autotools
+inherit autotools gnome2-utils
 
 DESCRIPTION="A set of open source instruments and effects for digital audio workstations"
 HOMEPAGE="http://calf-studio-gear.org/"
@@ -54,3 +54,11 @@ src_configure() {
                $(use_enable cpu_flags_x86_sse sse) \
                $(use_enable experimental)
 }
+
+pkg_postinst() {
+       gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+       gnome2_icon_cache_update
+}
index f5485eed1bfa22af69f8e54f89d1ab5ff4a348c7..f39ee8bb02a97526c46044441aecbf070d7f4a4a 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-inherit autotools
+inherit autotools gnome2-utils
 
 DESCRIPTION="A set of open source instruments and effects for digital audio workstations"
 HOMEPAGE="http://calf-studio-gear.org/"
@@ -54,3 +54,11 @@ src_configure() {
                $(use_enable cpu_flags_x86_sse sse) \
                $(use_enable experimental)
 }
+
+pkg_postinst() {
+       gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+       gnome2_icon_cache_update
+}