Version bump
authorMichael Cummings <mcummings@gentoo.org>
Sun, 1 Apr 2007 20:43:32 +0000 (20:43 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Sun, 1 Apr 2007 20:43:32 +0000 (20:43 +0000)
Package-Manager: portage-2.1.2.3

18 files changed:
dev-perl/Cgi-Simple/Cgi-Simple-0.080.ebuild [new file with mode: 0644]
dev-perl/Cgi-Simple/ChangeLog
dev-perl/Cgi-Simple/files/digest-Cgi-Simple-0.080 [new file with mode: 0644]
dev-perl/Cisco-Reconfig/ChangeLog
dev-perl/Cisco-Reconfig/Cisco-Reconfig-0.9.ebuild [new file with mode: 0644]
dev-perl/Cisco-Reconfig/files/digest-Cisco-Reconfig-0.9 [new file with mode: 0644]
dev-perl/Class-Factory-Util/ChangeLog
dev-perl/Class-Factory-Util/Class-Factory-Util-1.7.ebuild [new file with mode: 0644]
dev-perl/Class-Factory-Util/files/digest-Class-Factory-Util-1.7 [new file with mode: 0644]
dev-perl/Class-MethodMaker/ChangeLog
dev-perl/Class-MethodMaker/Class-MethodMaker-2.09.ebuild [new file with mode: 0644]
dev-perl/Class-MethodMaker/files/digest-Class-MethodMaker-2.09 [new file with mode: 0644]
dev-perl/DateTime-TimeZone/ChangeLog
dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.63.ebuild [new file with mode: 0644]
dev-perl/DateTime-TimeZone/files/digest-DateTime-TimeZone-0.63 [new file with mode: 0644]
dev-perl/DateTime/ChangeLog
dev-perl/DateTime/DateTime-0.37.ebuild [new file with mode: 0644]
dev-perl/DateTime/files/digest-DateTime-0.37 [new file with mode: 0644]

diff --git a/dev-perl/Cgi-Simple/Cgi-Simple-0.080.ebuild b/dev-perl/Cgi-Simple/Cgi-Simple-0.080.ebuild
new file mode 100644 (file)
index 0000000..bdce1d7
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/Cgi-Simple-0.080.ebuild,v 1.1 2007/04/01 20:24:54 mcummings Exp $
+
+inherit perl-module
+
+MY_P="CGI-Simple-${PV}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="A Simple totally OO CGI interface that is CGI.pm compliant"
+SRC_URI="mirror://cpan/authors/id/A/AN/ANDYA/${MY_P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~andya"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
+DEPEND="dev-lang/perl"
index 96e09d3a5dca5221f949adb86aff517d52dc435f..a77567865798eb883af883447e5a0d1cb57e03e4 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Cgi-Simple
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/ChangeLog,v 1.23 2007/03/09 21:44:23 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cgi-Simple/ChangeLog,v 1.24 2007/04/01 20:24:54 mcummings Exp $
+
+*Cgi-Simple-0.080 (01 Apr 2007)
+
+  01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
+  +Cgi-Simple-0.080.ebuild:
+  Version bump
 
 *Cgi-Simple-0.079 (09 Mar 2007)
 
diff --git a/dev-perl/Cgi-Simple/files/digest-Cgi-Simple-0.080 b/dev-perl/Cgi-Simple/files/digest-Cgi-Simple-0.080
new file mode 100644 (file)
index 0000000..db9d2de
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 0ecb5ca78c356ad83b5f25909855aac9 CGI-Simple-0.080.tar.gz 84993
+RMD160 216cedb89181df96392b7183b664d62df131976f CGI-Simple-0.080.tar.gz 84993
+SHA256 6a435022c55622086e683ab6bff4ed2781f76a5c4166e015fc6f761c233a6476 CGI-Simple-0.080.tar.gz 84993
index 9e654ea36e2216dde188604f432f6fee1538348b..3ada7feadb185ea5308245271cbcd1d5f96264d1 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Cisco-Reconfig
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cisco-Reconfig/ChangeLog,v 1.6 2007/01/14 22:42:18 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cisco-Reconfig/ChangeLog,v 1.7 2007/04/01 20:27:05 mcummings Exp $
+
+*Cisco-Reconfig-0.9 (01 Apr 2007)
+
+  01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
+  +Cisco-Reconfig-0.9.ebuild:
+  Version bump
 
   14 Jan 2007; Michael Cummings <mcummings@gentoo.org>
   Cisco-Reconfig-0.8.ebuild:
diff --git a/dev-perl/Cisco-Reconfig/Cisco-Reconfig-0.9.ebuild b/dev-perl/Cisco-Reconfig/Cisco-Reconfig-0.9.ebuild
new file mode 100644 (file)
index 0000000..8e5329d
--- /dev/null
@@ -0,0 +1,19 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cisco-Reconfig/Cisco-Reconfig-0.9.ebuild,v 1.1 2007/04/01 20:27:05 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Parse and generate Cisco configuration files"
+HOMEPAGE="http://search.cpan.org/~muir"
+SRC_URI="mirror://cpan/authors/id/M/MU/MUIR/modules/${P}.tar.gz"
+
+IUSE=""
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~x86"
+SRC_TEST="do"
+
+DEPEND="virtual/perl-Scalar-List-Utils
+       dev-lang/perl"
diff --git a/dev-perl/Cisco-Reconfig/files/digest-Cisco-Reconfig-0.9 b/dev-perl/Cisco-Reconfig/files/digest-Cisco-Reconfig-0.9
new file mode 100644 (file)
index 0000000..cc56aea
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 c82fe91430c320904170b7f1c5d85ad3 Cisco-Reconfig-0.9.tar.gz 21124
+RMD160 ff8dfe096b338295c5128ac5618314fdda887d4b Cisco-Reconfig-0.9.tar.gz 21124
+SHA256 d20974b032a13c5778da4eb71b2c742ee188c410f9392c7ade836726847549ba Cisco-Reconfig-0.9.tar.gz 21124
index de6466f27c88dc18c84056175ff373365b9356ff..9f39586c688e4c40d733000c26b6ec609c3647e1 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Class-Factory-Util
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Factory-Util/ChangeLog,v 1.15 2007/01/15 14:44:45 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Factory-Util/ChangeLog,v 1.16 2007/04/01 20:29:37 mcummings Exp $
+
+*Class-Factory-Util-1.7 (01 Apr 2007)
+
+  01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
+  +Class-Factory-Util-1.7.ebuild:
+  Version bump
 
   15 Jan 2007; Michael Cummings <mcummings@gentoo.org>
   Class-Factory-Util-1.6.ebuild:
diff --git a/dev-perl/Class-Factory-Util/Class-Factory-Util-1.7.ebuild b/dev-perl/Class-Factory-Util/Class-Factory-Util-1.7.ebuild
new file mode 100644 (file)
index 0000000..448f00d
--- /dev/null
@@ -0,0 +1,15 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Factory-Util/Class-Factory-Util-1.7.ebuild,v 1.1 2007/04/01 20:29:37 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Provide utility methods for factory classes"
+HOMEPAGE="http://search.cpan.org/~drolsky/"
+SRC_URI="mirror://cpan/authors/id/D/DR/DROLSKY/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lang/perl"
diff --git a/dev-perl/Class-Factory-Util/files/digest-Class-Factory-Util-1.7 b/dev-perl/Class-Factory-Util/files/digest-Class-Factory-Util-1.7
new file mode 100644 (file)
index 0000000..e1368af
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 aebd79da361b676a7ecd3245fc3d1b3f Class-Factory-Util-1.7.tar.gz 11942
+RMD160 114b60a66db59d536a84c6ce3b801c1c6e71e296 Class-Factory-Util-1.7.tar.gz 11942
+SHA256 6c516b445b44f87363fb3a148431d31e9ecb5e6f21fb6481c89b2406b6692e26 Class-Factory-Util-1.7.tar.gz 11942
index d88c296e941409178bb1ab354fe654e0dd6b0d90..8060a8a306d71c983f75d1d3f9275aa59655645c 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Class-MethodMaker
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-MethodMaker/ChangeLog,v 1.34 2007/04/01 15:06:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-MethodMaker/ChangeLog,v 1.35 2007/04/01 20:38:54 mcummings Exp $
+
+*Class-MethodMaker-2.09 (01 Apr 2007)
+
+  01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
+  +Class-MethodMaker-2.09.ebuild:
+  Version bump
 
   01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
   Class-MethodMaker-2.08.ebuild:
diff --git a/dev-perl/Class-MethodMaker/Class-MethodMaker-2.09.ebuild b/dev-perl/Class-MethodMaker/Class-MethodMaker-2.09.ebuild
new file mode 100644 (file)
index 0000000..f27f9a6
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-MethodMaker/Class-MethodMaker-2.09.ebuild,v 1.1 2007/04/01 20:38:54 mcummings Exp $
+
+inherit perl-module eutils
+
+DESCRIPTION="Perl module for Class::MethodMaker"
+HOMEPAGE="http://search.cpan.org/~fluffy"
+SRC_URI="mirror://cpan/authors/id/F/FL/FLUFFY/${P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+#disabled until distributed with a working sig file
+#SRC_TEST="do"
+PREFER_BUILDPL="no"
+
+
+RDEPEND="dev-lang/perl"
+DEPEND="${RDEPEND}
+       >=dev-perl/module-build-0.28"
diff --git a/dev-perl/Class-MethodMaker/files/digest-Class-MethodMaker-2.09 b/dev-perl/Class-MethodMaker/files/digest-Class-MethodMaker-2.09
new file mode 100644 (file)
index 0000000..293d749
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 7e0ca5b6eba1e8611db7f77fd2f7cb95 Class-MethodMaker-2.09.tar.gz 87431
+RMD160 632e8fbb2be2207055f2d422a4252319f6cf1b05 Class-MethodMaker-2.09.tar.gz 87431
+SHA256 fe31877af9781b986c2f8eb36497628f133af427a66a3fe9fc3e83f74a4ef2ac Class-MethodMaker-2.09.tar.gz 87431
index 64c8f0ba2ac21df9fdd261d94e3c5cd3075185df..31a3b9ffb1ecb910d916b95c0b567a2f53d8a5d0 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/DateTime-TimeZone
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.62 2007/03/09 23:03:56 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.63 2007/04/01 20:43:32 mcummings Exp $
+
+*DateTime-TimeZone-0.63 (01 Apr 2007)
+
+  01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
+  +DateTime-TimeZone-0.63.ebuild:
+  Version bump
 
 *DateTime-TimeZone-0.62 (09 Mar 2007)
 
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.63.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.63.ebuild
new file mode 100644 (file)
index 0000000..c04173e
--- /dev/null
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.63.ebuild,v 1.1 2007/04/01 20:43:32 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+HOMEPAGE="http://search.cpan.org/~drolsky/"
+SRC_URI="mirror://cpan/authors/id/D/DR/DROLSKY/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+RDEPEND=">=dev-perl/Params-Validate-0.72
+       >=dev-perl/Class-Singleton-1.03
+       dev-lang/perl"
+DEPEND="${RDEPEND}
+       >=dev-perl/module-build-0.28"
diff --git a/dev-perl/DateTime-TimeZone/files/digest-DateTime-TimeZone-0.63 b/dev-perl/DateTime-TimeZone/files/digest-DateTime-TimeZone-0.63
new file mode 100644 (file)
index 0000000..4dc8738
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 86cf553e598f22232bd0da54bbacb1c8 DateTime-TimeZone-0.63.tar.gz 341351
+RMD160 ca79a5a5547840ddaa30322f566ecabec4390d1a DateTime-TimeZone-0.63.tar.gz 341351
+SHA256 0b6cba3b978fd414f32c685222912f7895102324c93f15d2043570d311b69e9a DateTime-TimeZone-0.63.tar.gz 341351
index 06ced68f7c1e7a49aa867014e873032090f26c92..a27090f887c551765214231c131e760af8dfe646 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/DateTime
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime/ChangeLog,v 1.42 2007/03/05 11:38:37 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime/ChangeLog,v 1.43 2007/04/01 20:34:03 mcummings Exp $
+
+*DateTime-0.37 (01 Apr 2007)
+
+  01 Apr 2007; Michael Cummings <mcummings@gentoo.org>
+  +DateTime-0.37.ebuild:
+  Version bump
 
   05 Mar 2007; Andrej Kacian <ticho@gentoo.org> DateTime-0.35.ebuild:
   Stable on x86, bug #169152.
diff --git a/dev-perl/DateTime/DateTime-0.37.ebuild b/dev-perl/DateTime/DateTime-0.37.ebuild
new file mode 100644 (file)
index 0000000..7423f80
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime/DateTime-0.37.ebuild,v 1.1 2007/04/01 20:34:03 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="A date and time object"
+HOMEPAGE="http://search.cpan.org/~drolsky/"
+SRC_URI="mirror://cpan/authors/id/D/DR/DROLSKY/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+SRC_TEST="do"
+
+DEPEND=">=dev-perl/Params-Validate-0.76
+       >=virtual/perl-Time-Local-1.04
+               >=dev-perl/DateTime-TimeZone-0.59
+               >=dev-perl/DateTime-Locale-0.31
+       dev-lang/perl"
diff --git a/dev-perl/DateTime/files/digest-DateTime-0.37 b/dev-perl/DateTime/files/digest-DateTime-0.37
new file mode 100644 (file)
index 0000000..3b84339
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 5f2f9a59c92acce6a023bc68c69a83ee DateTime-0.37.tar.gz 95358
+RMD160 1defe7fb0c4db19bbafb6806baa4d7f75b42dde4 DateTime-0.37.tar.gz 95358
+SHA256 475685f9bccaf9b103ff2f7771e095105fc4c33eaf7cfe22007bb23d9b49170b DateTime-0.37.tar.gz 95358