dev-python/pywavelets: Whitespace
authorManuel Rüger <mrueg@gentoo.org>
Fri, 11 Sep 2015 15:32:29 +0000 (17:32 +0200)
committerManuel Rüger <mrueg@gentoo.org>
Fri, 11 Sep 2015 15:32:51 +0000 (17:32 +0200)
Package-Manager: portage-2.2.20.1

dev-python/pywavelets/pywavelets-0.3.0.ebuild

index ba3107b7ffb121262b19b968894e311a56e21713..02803b4242b56b9f99a4d5c604f209f0ddd4b3b6 100644 (file)
@@ -35,11 +35,10 @@ python_test() {
 }
 
 python_compile() {
-        python_is_python3 || local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
-        distutils-r1_python_compile
+       python_is_python3 || local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
+       distutils-r1_python_compile
 }
 
-
 python_compile_all() {
        use doc && emake -C doc html
 }