cleanup whitespace
authorMike Frysinger <vapier@gentoo.org>
Thu, 22 Jun 2006 05:38:55 +0000 (05:38 +0000)
committerMike Frysinger <vapier@gentoo.org>
Thu, 22 Jun 2006 05:38:55 +0000 (05:38 +0000)
sys-devel/gcc/gcc-3.1.1-r2.ebuild
sys-devel/gcc/gcc-3.2.3-r4.ebuild
sys-devel/gcc/gcc-3.3.2-r7.ebuild
sys-devel/gcc/gcc-3.4.1-r3.ebuild
sys-devel/gcc/gcc-4.0.2-r3.ebuild
sys-devel/gcc/gcc-4.0.3.ebuild
sys-devel/gcc/gcc-4.1.0-r1.ebuild
sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild

index 0d7ebc775e799e1cb5d8343b45459fa407efe886..f202c8885afe688faea0a2b441a3e8dddad64e25 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.1.1-r2.ebuild,v 1.8 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.1.1-r2.ebuild,v 1.9 2006/06/22 05:38:55 vapier Exp $
 
 # NOTE TO MAINTAINER:  Info pages get nuked for multiple version installs.
 #                      Ill fix it later if i get a chance.
@@ -38,7 +38,7 @@ IUSE="static nls bootstrap java build"
 
 DEPEND="virtual/libc
        !build? ( >=sys-libs/ncurses-5.2-r2
-                 nls? ( sys-devel/gettext ) )"
+               nls? ( sys-devel/gettext ) )"
 RDEPEND="virtual/libc
        >=sys-libs/zlib-1.1.4
        >=sys-apps/texinfo-4.2-r4
@@ -299,18 +299,18 @@ src_install() {
                dodoc ChangeLog* FSFChangeLog* LANGUAGES NEWS ONEWS \
                        README* SERVICE
                cd ${S}/libf2c
-           docinto libf2c
-           dodoc ChangeLog README TODO changes.netlib disclaimer.netlib \
+               docinto libf2c
+               dodoc ChangeLog README TODO changes.netlib disclaimer.netlib \
                        permission.netlib readme.netlib
                cd ${S}/libffi
-           docinto libffi
-           dodoc ChangeLog* README
-           cd ${S}/libiberty
-           docinto libiberty
-           dodoc ChangeLog README
-           cd ${S}/libobjc
-           docinto libobjc
-           dodoc ChangeLog README* THREADS*
+               docinto libffi
+               dodoc ChangeLog* README
+               cd ${S}/libiberty
+               docinto libiberty
+               dodoc ChangeLog README
+               cd ${S}/libobjc
+               docinto libobjc
+               dodoc ChangeLog README* THREADS*
                cd ${S}/libstdc++-v3
                docinto libstdc++-v3
                dodoc ChangeLog* README
index baa195e86893be9d4307e7c350c1a6002096dcf4..1d035c9e0b9654ebb0bc03fe2f920389b9ad5556 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.20 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.21 2006/06/22 05:38:55 vapier Exp $
 
 inherit eutils flag-o-matic libtool versionator
 
@@ -113,7 +113,7 @@ DEPEND=">=sys-libs/glibc-2.3.2-r3
        !mips? ( >=sys-devel/binutils-2.13.90.0.18 )
        || ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.1 )
        !build? ( >=sys-libs/ncurses-5.2-r2
-                 nls? ( sys-devel/gettext ) )"
+               nls? ( sys-devel/gettext ) )"
 
 # this glibc has the glibc guard symbols which are needed for the propolice functions to get moved to glibc
 # out of the libgcc in this gcc release, however, the propolice patch itself is not defused by this removal
index c30d1be43ab37174749ae72b606919ac0dabb278..7e0033a444f6136972bf5f455c80652cfe664487 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.27 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.28 2006/06/22 05:38:55 vapier Exp $
 
 IUSE="static nls bootstrap java build X multilib gcj emul-linux-x86"
 
@@ -123,7 +123,7 @@ DEPEND="virtual/libc
        >=sys-devel/bison-1.875
        || ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.1 )
        !build? ( >=sys-libs/ncurses-5.2-r2
-                 nls? ( sys-devel/gettext ) )"
+               nls? ( sys-devel/gettext ) )"
 
 RDEPEND="virtual/libc
        !nptl? ( >=sys-libs/glibc-2.3.2-r3 )
index 8546d531892ba58d02c6272368e3e0d5adeb978a..017fa5240f0ad8cbbe557aabf95e43f5d2afd0be 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.23 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.24 2006/06/22 05:38:55 vapier Exp $
 
 IUSE="static nls bootstrap build multilib gcj gtk fortran objc hardened n32 n64 emul-linux-x86"
 
@@ -230,10 +230,10 @@ check_option_validity() {
                mips64-*)
                ;;
                *)
-                   if use n32 || use n64; then
-                    eerror "n32/n64 can only be used when target host is mips64-*-linux-*";
-                    die "Invalid USE flags for CCHOST ($CCHOST)";
-                   fi
+               if use n32 || use n64; then
+                       eerror "n32/n64 can only be used when target host is mips64-*-linux-*";
+                       die "Invalid USE flags for CCHOST ($CCHOST)";
+               fi
                ;;
        esac
 
@@ -491,11 +491,11 @@ src_unpack() {
        # (That implied somebody has to add appropriate support to portage
        # first).
        if ! use multilib; then
-           if [ "${ABI}" = "n32" ]; then
-               epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n32only.patch
-           elif [ "${ABI}" = n64 ]; then
-               epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n64only.patch
-           fi
+               if [ "${ABI}" = "n32" ]; then
+                       epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n32only.patch
+               elif [ "${ABI}" = n64 ]; then
+                       epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n64only.patch
+               fi
        fi
 
        # Misdesign in libstdc++ (Redhat)
@@ -585,11 +585,11 @@ src_compile() {
 
        # Add --with-abi flags to enable respective MIPS ABIs
        case "${CCHOST}" in
-           mips*)
-               use multilib && myconf="${myconf} --with-abi=32"
-               [ "${ABI}" = n64 ] && myconf="${myconf} --with-abi=n64"
-               [ "${ABI}" = n32 ] && myconf="${myconf} --with-abi=n32"
-           ;;
+               mips*)
+                       use multilib && myconf="${myconf} --with-abi=32"
+                       [ "${ABI}" = n64 ] && myconf="${myconf} --with-abi=n64"
+                       [ "${ABI}" = n32 ] && myconf="${myconf} --with-abi=n32"
+               ;;
        esac
 
        do_filter_flags
index 13f152753f23c18a840c0f1ebfbc9620b742b323..07a01cf452f9311d545973028a0245e5cb07e51e 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.2-r3.ebuild,v 1.14 2006/04/21 03:49:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.2-r3.ebuild,v 1.15 2006/06/22 05:38:55 vapier Exp $
 
 PATCH_VER="1.6"
 PATCH_GCC_VER="4.0.2"
@@ -32,8 +32,8 @@ KEYWORDS="-* ~ia64"
 RDEPEND=">=sys-libs/zlib-1.1.4
        || ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
        fortran? (
-         dev-libs/gmp
-         dev-libs/mpfr
+               dev-libs/gmp
+               dev-libs/mpfr
        )
        !build? (
                gcj? (
index 44bf1be2e39ee3b37ddd6d8d8c21bb8b57466ac0..5bf4b5c985eba74628375f296f9ef39f593adb8c 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.3.ebuild,v 1.7 2006/04/23 06:22:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.3.ebuild,v 1.8 2006/06/22 05:38:55 vapier Exp $
 
 PATCH_VER="1.3"
 UCLIBC_VER="1.0"
@@ -27,8 +27,8 @@ KEYWORDS="-* ~ia64"
 RDEPEND=">=sys-libs/zlib-1.1.4
        || ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
        fortran? (
-         dev-libs/gmp
-         dev-libs/mpfr
+               dev-libs/gmp
+               dev-libs/mpfr
        )
        !build? (
                gcj? (
index 7a1bde5205e0119a789bfaa4c0a71d80ad895350..f0c0450afaf5b473f70cd141128d49a12d789849 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.1.0-r1.ebuild,v 1.6 2006/06/18 03:54:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.1.0-r1.ebuild,v 1.7 2006/06/22 05:38:55 vapier Exp $
 
 PATCH_VER="1.7"
 UCLIBC_VER="1.1"
@@ -22,8 +22,8 @@ RDEPEND=">=sys-libs/zlib-1.1.4
        || ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
        virtual/libiconv
        fortran? (
-         dev-libs/gmp
-         dev-libs/mpfr
+               dev-libs/gmp
+               dev-libs/mpfr
        )
        !build? (
                gcj? (
index a97ae50d6994ad452ab91e63c861efa43c838690..ef7a70c2d2e034a6c90c0fb67977de2a37bae735 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild,v 1.2 2006/06/18 03:54:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild,v 1.3 2006/06/22 05:38:55 vapier Exp $
 
 ETYPE="gcc-compiler"
 
@@ -15,8 +15,8 @@ RDEPEND=">=sys-libs/zlib-1.1.4
        || ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
        virtual/libiconv
        fortran? (
-         dev-libs/gmp
-         dev-libs/mpfr
+               dev-libs/gmp
+               dev-libs/mpfr
        )
        !build? (
                gcj? (