dev-python/transitions: drop old version
authorConrad Kostecki <conikost@gentoo.org>
Tue, 19 May 2020 20:53:17 +0000 (22:53 +0200)
committerConrad Kostecki <conikost@gentoo.org>
Tue, 19 May 2020 21:34:56 +0000 (23:34 +0200)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
dev-python/transitions/Manifest
dev-python/transitions/transitions-0.7.2.ebuild [deleted file]

index 55f1b67c24dcb32e4f7b1d3950bd52704b7b8ffb..e98abd16b1468b9a9daea38b840354317a3db132 100644 (file)
@@ -1,3 +1,2 @@
 DIST transitions-0.7.1.tar.gz 1283833 BLAKE2B 5f2f2813ba158cf5ccac4e2d55700149b986bdd24f9e864cec8d03390724cf79d9d379afa06b1a7b56c6a91376410252fdda169024f6ebbba2ed976fe7a18e7b SHA512 3fe5989faf9dbfdc15d50beaf2656240317f00278727271e5bd64ad465be1640b67e760fb73f4b06a61920343215815a8be03d41dc4d32086222446463ef71d7
-DIST transitions-0.7.2.tar.gz 1284500 BLAKE2B 12f45023f2ac1d2d3cee520f8b3618224abb69264ba4a2a7d7bb9db633328bad3cf6c9c5006e2040dc53792ab457e04aa51c9b3c54dada9ca40b845a81c40494 SHA512 2c2b083fd07c84b5e3e0a7848f54438f19234f9d54a5fd7a09b4df6bdb624ef5cf9cf59e66463b27547b9a2002fff7eefb4aae0d49b7b620edfe349688f7cf22
 DIST transitions-0.8.1.tar.gz 1094152 BLAKE2B 38e687fd30ae5a49c4c5f4339fe31728c4f44539a8d977337b54015d939aa48e39616e2044b1f5a7f6d7f82b34f2a0e807c36b9d416e10fcb0cd04db4bb9f840 SHA512 627f4f26cc24b1ac2e43cd6570341620b32e1f75662d3bde069ba5f3547e2670380d6e58876f8208f0411c91d8d2c21e500e8c91565b3a8748e07d2f4d94b0f6
diff --git a/dev-python/transitions/transitions-0.7.2.ebuild b/dev-python/transitions/transitions-0.7.2.ebuild
deleted file mode 100644 (file)
index 60c7217..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7,8} )
-
-inherit distutils-r1
-
-DESCRIPTION="A lightweight, object-oriented state machine implementation in Python"
-HOMEPAGE="https://github.com/pytransitions/transitions"
-SRC_URI="https://github.com/pytransitions/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="examples test"
-
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/pygraphviz[${PYTHON_USEDEP}]
-       dev-python/six[${PYTHON_USEDEP}]
-"
-
-DEPEND="
-       ${RDEPEND}
-       test? (
-               dev-python/dill[${PYTHON_USEDEP}]
-               dev-python/mock[${PYTHON_USEDEP}]
-               dev-python/nose[${PYTHON_USEDEP}]
-               dev-python/pycodestyle[${PYTHON_USEDEP}]
-               dev-python/pygraphviz[${PYTHON_USEDEP}]
-       )
-"
-
-BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_test() {
-       esetup.py test
-}
-
-src_install() {
-       distutils-r1_src_install
-
-       use examples && dodoc examples/*.ipynb
-}