dev-perl/Carp-Assert: -r bump for EAPI7
authorKent Fredric <kentnl@gentoo.org>
Thu, 21 May 2020 22:54:59 +0000 (10:54 +1200)
committerKent Fredric <kentnl@gentoo.org>
Thu, 21 May 2020 22:54:59 +0000 (10:54 +1200)
- EAPI7
- Remove redundant variables

Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Kent Fredric <kentnl@gentoo.org>
dev-perl/Carp-Assert/Carp-Assert-0.210.0-r1.ebuild [new file with mode: 0644]

diff --git a/dev-perl/Carp-Assert/Carp-Assert-0.210.0-r1.ebuild b/dev-perl/Carp-Assert/Carp-Assert-0.210.0-r1.ebuild
new file mode 100644 (file)
index 0000000..7de645a
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.21
+inherit perl-module
+
+DESCRIPTION="Executable comments in carp"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+       virtual/perl-Carp
+       virtual/perl-Exporter
+"
+BDEPEND="${RDEPEND}
+       virtual/perl-ExtUtils-MakeMaker
+       test? ( >=virtual/perl-Test-Simple-0.880.0 )
+"