dev-python/ipyparallel: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 23:02:27 +0000 (17:02 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:24:57 +0000 (18:24 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/ipyparallel/ipyparallel-6.0.2-r1.ebuild

index f0cfc3cfd1a3df8559e13330ddd94b4892a1ad2c..95e69d34e5e802607628f7f0b7e92626be3e1bc5 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
 PYTHON_REQ_USE="threads(+)"
 
 inherit distutils-r1