dev-lang/php: address RedundantDodir warnings
authorThomas Deutschmann <whissi@gentoo.org>
Thu, 20 Feb 2020 17:21:29 +0000 (18:21 +0100)
committerThomas Deutschmann <whissi@gentoo.org>
Thu, 20 Feb 2020 17:34:03 +0000 (18:34 +0100)
Package-Manager: Portage-2.3.89, Repoman-2.3.20
Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
dev-lang/php/php-7.2.26.ebuild
dev-lang/php/php-7.2.27.ebuild
dev-lang/php/php-7.2.28.ebuild
dev-lang/php/php-7.3.13.ebuild
dev-lang/php/php-7.3.14.ebuild
dev-lang/php/php-7.3.15.ebuild
dev-lang/php/php-7.4.1.ebuild
dev-lang/php/php-7.4.2.ebuild
dev-lang/php/php-7.4.3.ebuild

index db454dfb9726e7ffed2985ba7b81a09e16340eb8..52361ca04b9b77dbd90af30ddaf91130adff2798 100644 (file)
@@ -181,7 +181,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index 52352ff4c931190ccfba99110c4c3814d8dc1a53..db36a046d76b35d6722c8f465c0fe32a9b4d7e0b 100644 (file)
@@ -181,7 +181,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index 74e2b26c74b9d481be28a6a51ceba0b7be00ef32..8ef1aaf89d67ba0e47915bfdc7867a7d51568e38 100644 (file)
@@ -181,7 +181,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index 79917af499c0915d5c0b2f84100c847fa4d393fa..1af2767e310659ef930a3ff32008809d013cffbf 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="7"
@@ -182,7 +182,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index 7c1e337cb47a05b58b67004c5814979d1a92c2b3..ebe16ceac61b4f06ca586347a53fa23a064b8c37 100644 (file)
@@ -182,7 +182,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index a1e861500b56069a67ac3bdcc7ecfbc5cb305020..7f7a3842dcbb97efbe03734c8b0aa333e1d2928c 100644 (file)
@@ -182,7 +182,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index e40c1d79c0145aa9b353e29b82ccf06b6d58884b..3190c578515582770125475b39842f4295beddf5 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="7"
@@ -172,7 +172,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index 4123e98506150ef3d025cff004b15139bd4585dc..4e6b9a0339119757ae32da123f074311ba395d84 100644 (file)
@@ -172,7 +172,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini
 
index 4123e98506150ef3d025cff004b15139bd4585dc..4e6b9a0339119757ae32da123f074311ba395d84 100644 (file)
@@ -172,7 +172,6 @@ php_install_ini() {
        # Set the include path to point to where we want to find PEAR packages
        sed -e 's|^;include_path = ".:/php/includes".*|include_path = ".:'"${EPREFIX}"'/usr/share/php'${PHP_MV}':'"${EPREFIX}"'/usr/share/php"|' -i "${phpinisrc}" || die
 
-       dodir "${PHP_INI_DIR#${EPREFIX}}"
        insinto "${PHP_INI_DIR#${EPREFIX}}"
        newins "${phpinisrc}" php.ini