dev-python/python-zaqarclient: cleanup
authorMatthew Thode <prometheanfire@gentoo.org>
Tue, 11 Feb 2020 18:59:26 +0000 (12:59 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Tue, 11 Feb 2020 19:06:32 +0000 (13:06 -0600)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/python-zaqarclient/Manifest
dev-python/python-zaqarclient/python-zaqarclient-1.2.0.ebuild [deleted file]

index 517bcc0a7af21992b5a10658d3fada705a17cb78..4b7facc12a18481260d154af46de155d0de2f36e 100644 (file)
@@ -1,2 +1 @@
 DIST python-zaqarclient-1.11.0.tar.gz 85724 BLAKE2B 84e34998a76bd475b3aad2882f076f8ca89dcfc1a24155d0e88269fda3d82d4b1348461d1f59a5f21726dbc56b37219d9e75957737452e759672505a1f16a4c9 SHA512 4b57cd336a6517760d32a5e01a7c87a9ee0526323a222faa6fcd6e33a506b0746d6418e9eee3fa00e7ba4a01912ee108fe1feb3469e0a14089cc760a0756b7fb
-DIST python-zaqarclient-1.2.0.tar.gz 66649 BLAKE2B b1fc054661562b861c39344c73abc8c85fd585b47099a8625ed2a4862997693b793c77698c6147da44affda12cd17d529b5b028d867d5b74400bd7dde13ef4e1 SHA512 1590839460815daa1f0754d47ef789e0c2d2a078265bbb6595eac32114a36c5f15512a2781841955fe99cbdf2cdaa8a13061f535229a284f5b98f97d017dd8a2
diff --git a/dev-python/python-zaqarclient/python-zaqarclient-1.2.0.ebuild b/dev-python/python-zaqarclient/python-zaqarclient-1.2.0.ebuild
deleted file mode 100644 (file)
index f565f9a..0000000
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="A client for the OpenStack Zaqar API"
-HOMEPAGE="https://github.com/openstack/python-zaqarclient"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86 ~amd64-linux ~x86-linux"
-
-CDEPEND=">=dev-python/pbr-1.6[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       ${CDEPEND}"
-RDEPEND="
-       ${CDEPEND}
-       >=dev-python/requests-2.10.0[${PYTHON_USEDEP}]
-       >=dev-python/six-1.9.0[${PYTHON_USEDEP}]
-       >=dev-python/stevedore-1.16.0[${PYTHON_USEDEP}]
-       >=dev-python/jsonschema-2.0.0[${PYTHON_USEDEP}]
-       !~dev-python/jsonschema-2.5.0[${PYTHON_USEDEP}]
-       <dev-python/jsonschema-3.0.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-i18n-2.1.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-utils-3.16.0[${PYTHON_USEDEP}]
-       >=dev-python/python-keystoneclient-2.0.0[${PYTHON_USEDEP}]
-       !~dev-python/python-keystoneclient-2.1.0[${PYTHON_USEDEP}]
-       >=dev-python/osc-lib-1.0.2[${PYTHON_USEDEP}]
-"
-
-python_prepare_all() {
-       # built in...
-       sed -i '/^hacking/d' test-requirements.txt || die
-       distutils-r1_python_prepare_all
-}