dev-python/rpy: add py37 support to 2.6.2
authorMatthew Thode <prometheanfire@gentoo.org>
Wed, 10 Apr 2019 03:55:49 +0000 (22:55 -0500)
committerMatthew Thode <prometheanfire@gentoo.org>
Wed, 10 Apr 2019 05:07:48 +0000 (00:07 -0500)
Package-Manager: Portage-2.3.62, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/rpy/rpy-2.6.2.ebuild

index fd21854dc537e705aed5b151ee85c78a1f08b0c7..d4ef49186f0514bdfda20ab56549ff3e1a52ae84 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
 PYTHON_REQ_USE="sqlite"
 
 inherit distutils-r1 flag-o-matic