dev-python/debtcollector: fixing missing python_prepare_all section
authorMatthew Thode <prometheanfire@gentoo.org>
Mon, 27 Feb 2017 15:10:35 +0000 (09:10 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 27 Feb 2017 15:11:28 +0000 (09:11 -0600)
fixes bug 611074 and bug 611070

Package-Manager: Portage-2.3.3, Repoman-2.3.1

dev-python/debtcollector/debtcollector-1.11.0.ebuild
dev-python/debtcollector/debtcollector-1.3.0.ebuild

index da10dfd7f38089c943c2b3550350bd36d2675a82..fd98859cba01d003ec8d8f965bc9b9d792e345f8 100644 (file)
@@ -47,6 +47,7 @@ RDEPEND="
 
 python_prepare_all() {
        sed -i '/^hacking/d' test-requirements.txt || di
+       distutils-r1_python_prepare_all
 }
 
 python_compile_all() {
index 992bab77440f0ec9831d4f7257afd37528d018ba..63907753b35d37fdc64fa20ea7443c7e99667c01 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -48,6 +48,7 @@ RDEPEND="
 
 python_prepare_all() {
        sed -i '/^hacking/d' test-requirements.txt || di
+       distutils-r1_python_prepare_all
 }
 
 python_compile_all() {