app-emulation/spice-html5: version bump to 0.2.2
authorMatthias Maier <tamiko@gentoo.org>
Sat, 14 Mar 2020 21:07:11 +0000 (16:07 -0500)
committerMatthias Maier <tamiko@gentoo.org>
Sat, 14 Mar 2020 21:43:53 +0000 (16:43 -0500)
Package-Manager: Portage-2.3.93, Repoman-2.3.20
Signed-off-by: Matthias Maier <tamiko@gentoo.org>
app-emulation/spice-html5/Manifest
app-emulation/spice-html5/metadata.xml
app-emulation/spice-html5/spice-html5-0.2.2.ebuild [new file with mode: 0644]

index 0d427219c727335b3b1d097a5ce7dacba4b82d9f..b206c42b4f8a4a4efb5f9a9048766380d1d088fd 100644 (file)
@@ -1 +1,2 @@
 DIST spice-html5-spice-html5-0.2.1.tar.gz 486871 BLAKE2B 4b44ad772ab5abf13e8d3fe7c651169b340c8978f4163b9b679046efaa554f86d5919d154f16262ea28ddb512ac55ea7b6651ae63f64cf6b69033d8306191dc3 SHA512 c6e17aa465da1a0b882184bb19f2560f43fd3b345fdc00ec71774c7aec37c3453fd87b2448202011e217dda21b602d20dd4d552d49d9a52b64cb91aff092eff7
+DIST spice-html5-spice-html5-0.2.2.tar.gz 487210 BLAKE2B 125e5c2b36970c787897395eb56f71f90067ca5e6a80da4981f26ed3083b3cef4aaa40d2bb9767e775f9739eb15182c2cea874305e6a247c56be00e037bee6d6 SHA512 2a486552055762e44f54a7454d97e49d8f0d92a476b768f8724e6dfb6796851bd143a2c5b74fc2cff0bcec1f86b919428562f82e4b8de51ff95dadcc8b1a8133
index 86afbba5af5ef33f8c0e7f5da7c7aeb8f17f5d21..3480b8fe2a626c3f8f480b75aaab10ee93fa4a58 100644 (file)
@@ -9,6 +9,10 @@
                <email>openstack@gentoo.org</email>
                <name>Openstack</name>
        </maintainer>
+       <maintainer type="project">
+               <email>virtualization@gentoo.org</email>
+               <name>Gentoo Virtualization Project</name>
+       </maintainer>
        <longdescription lang="en">
                Spice Javascript client
        </longdescription>
diff --git a/app-emulation/spice-html5/spice-html5-0.2.2.ebuild b/app-emulation/spice-html5/spice-html5-0.2.2.ebuild
new file mode 100644 (file)
index 0000000..b14ee2c
--- /dev/null
@@ -0,0 +1,28 @@
+# Copyright 2019-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Spice Javascript client"
+HOMEPAGE="https://gitlab.freedesktop.org/spice/spice-html5"
+SRC_URI="https://gitlab.freedesktop.org/spice/${PN}/-/archive/${P}/${PN}-${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+# no compiling
+src_compile() {
+       true
+}
+
+src_install() {
+       insinto /usr/share/spice-html5
+       doins -r src apache.conf.sample spice.css spice.html spice_auto.html
+}