dev-python/django-rq: 2.1 bump
authorWilliam Hubbs <william.hubbs@sony.com>
Mon, 15 Jul 2019 23:53:35 +0000 (18:53 -0500)
committerWilliam Hubbs <williamh@gentoo.org>
Mon, 15 Jul 2019 23:55:29 +0000 (18:55 -0500)
Copyright: Sony Interactive Entertainment Inc.
Package-Manager: Portage-2.3.66, Repoman-2.3.12
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/django-rq/Manifest
dev-python/django-rq/django-rq-2.1.0.ebuild [new file with mode: 0644]

index 4efd4fedfe159b9e363d8007f51642c49f22dc6c..16eea4c5571a8d64d8402f8fd7ba03db47080ba9 100644 (file)
@@ -1 +1,2 @@
 DIST django-rq-1.3.1.tar.gz 37462 BLAKE2B 17c3eb4527315c7d562586b5d62ac1866d4e1de755a61f6d882007139494921efc689b3c649f0647ceb2b29d6b0914159c5247af33cc6c21ac6108beef7c40dd SHA512 7e8443889fb7f7e8059f81fc8e7cd319e5a8b54c0388130190a39cc167bcd2e85b761f7f3703a3cd37e5be245cbc788d98a121d048837dc77072c8713c332577
+DIST django-rq-2.1.0.tar.gz 38237 BLAKE2B d99a25655ab0f2ceb08f433b86e84f54f76bc6a93482655f117dced1f8242fb527acb8cfc598fadd282f932f9b7f02b780ef925dcbc8ee7778594a95d73e8ad2 SHA512 4bc59ed32176a121debcbc259386bd406ae141ad859b52ea779e7ee8c8b1d2634a1afc31b666e55bc8a70c841ce7aac81ba0e7f4207e925587cbf3817d9da666
diff --git a/dev-python/django-rq/django-rq-2.1.0.ebuild b/dev-python/django-rq/django-rq-2.1.0.ebuild
new file mode 100644 (file)
index 0000000..f3e8b17
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_6 )
+inherit distutils-r1
+
+DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
+HOMEPAGE="https://github.com/rq/django-rq"
+SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND=">=dev-python/django-1.8.0[${PYTHON_USEDEP}]
+       >=dev-python/rq-1.0[${PYTHON_USEDEP}]
+       >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"