Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Sun, 4 Mar 2007 07:24:25 +0000 (07:24 +0000)
committerMarius Mauch <genone@gentoo.org>
Sun, 4 Mar 2007 07:24:25 +0000 (07:24 +0000)
Package-Manager: portage-2.1.2-r10

app-pda/libopensync-plugin-irmc/ChangeLog
app-pda/libopensync-plugin-irmc/libopensync-plugin-irmc-0.21.ebuild
app-pda/libopensync-plugin-syncml/ChangeLog
app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild

index 09a74921f8ff6ca321916418d824f372c0711681..ca23bdac110e763f8c67519086f204ab85e06c0d 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-pda/libopensync-plugin-irmc
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-irmc/ChangeLog,v 1.3 2007/02/12 20:59:31 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-irmc/ChangeLog,v 1.4 2007/03/04 07:23:13 genone Exp $
+
+  04 Mar 2007; Marius Mauch <genone@gentoo.org>
+  libopensync-plugin-irmc-0.21.ebuild:
+  Replacing einfo with elog
 
 *libopensync-plugin-irmc-0.21 (12 Feb 2007)
 
index d2d8425c5068d533742f9e3f3d21a9239c96e742..f1b74059eba82d39dfe5b5d39b22668489ce80dc 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-irmc/libopensync-plugin-irmc-0.21.ebuild,v 1.1 2007/02/12 20:59:31 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-irmc/libopensync-plugin-irmc-0.21.ebuild,v 1.2 2007/03/04 07:23:13 genone Exp $
 
 inherit eutils
 
@@ -22,7 +22,7 @@ RDEPEND="${DEPEND}"
 pkg_setup() {
        if ! use irda && ! use bluetooth; then
                eerror "${CATEGORY}/${P} without support for bluetooth nor irda is unusable."
-               einfo "Please enable \"bluetooth\" or/and \"irda\" USE flags."
+               eerror "Please enable \"bluetooth\" or/and \"irda\" USE flags."
                die "Please enable \"bluetoot\" or/and \"irda\" USE flags."
        fi
 
@@ -30,7 +30,7 @@ pkg_setup() {
                eerror "You are trying to build ${CATEGORY}/${P} with the \"bluetooth\""
                eerror "USE flag, but dev-libs/openobex was built without"
                eerror "the \"bluetooth\" USE flag."
-               einfo "Please rebuild dev-libs/openobex with \"bluetooth\" USE flag."
+               eerror "Please rebuild dev-libs/openobex with \"bluetooth\" USE flag."
                die "Please rebuild dev-libs/openobex with \"bluetooth\" USE flag."
        fi
 
@@ -38,7 +38,7 @@ pkg_setup() {
                eerror "You are trying to build ${CATEGORY}/${P} with the \"irda\""
                eerror "USE flag, but dev-libs/openobex was built without"
                eerror "the \"irda\" USE flag."
-               einfo "Please rebuild dev-libs/openobex with \"irda\" USE flag."
+               eerror "Please rebuild dev-libs/openobex with \"irda\" USE flag."
                die "Please rebuild dev-libs/openobex with \"irda\" USE flag."
        fi
 }
index 74ae4ac01bb8eb2e62828999210c39488a60510b..f4c59517c2ecdaa5dec23f580ce150658653471e 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-pda/libopensync-plugin-syncml
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/ChangeLog,v 1.3 2007/02/13 16:12:48 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/ChangeLog,v 1.4 2007/03/04 07:24:25 genone Exp $
+
+  04 Mar 2007; Marius Mauch <genone@gentoo.org>
+  libopensync-plugin-syncml-0.21.ebuild:
+  Replacing einfo with elog
 
   13 Feb 2007; Piotr JaroszyƄski <peper@gentoo.org>
   libopensync-plugin-syncml-0.21.ebuild:
index 7275846b6248e05cb70bc3577b5c66c3133090be..585e45b25a62c1b3e37f0cc455a5846606b22ca7 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild,v 1.2 2007/02/13 16:12:48 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild,v 1.3 2007/03/04 07:24:25 genone Exp $
 
 inherit eutils
 
@@ -20,7 +20,7 @@ RDEPEND="${DEPEND}"
 pkg_setup() {
        if ! use obex && ! use http; then
                eerror "${CATEGORY}/${P} without support for obex nor http is unusable."
-               einfo "Please enable \"obex\" or/and \"http\" USE flags."
+               eerror "Please enable \"obex\" or/and \"http\" USE flags."
                die "Please enable \"obex\" or/and \"http\" USE flags."
        fi
 
@@ -28,7 +28,7 @@ pkg_setup() {
                eerror "You are trying to build ${CATEGORY}/${P} with the \"obex\""
                eerror "USE flags, but app-pda/libsyncml was built without"
                eerror "the \"obex\" USE flag."
-               einfo "Please rebuild app-pda/libsyncml with \"obex\" USE flag."
+               eerror "Please rebuild app-pda/libsyncml with \"obex\" USE flag."
                die "Please rebuild app-pda/libsyncml with \"obex\" USE flag."
        fi
 
@@ -36,7 +36,7 @@ pkg_setup() {
                eerror "You are trying to build ${CATEGORY}/${P} with the \"http\""
                eerror "USE flags, but app-pda/libsyncml was built without"
                eerror "the \"http\" USE flag."
-               einfo "Please rebuild app-pda/libsyncml with \"http\" USE flag."
+               eerror "Please rebuild app-pda/libsyncml with \"http\" USE flag."
                die "Please rebuild app-pda/libsyncml with \"http\" USE flag."
        fi
 }