net-analyzer/wapiti: restore pytest-runner patch
authorBernard Cafarelli <voyageur@gentoo.org>
Mon, 20 Apr 2020 10:29:22 +0000 (12:29 +0200)
committerBernard Cafarelli <voyageur@gentoo.org>
Mon, 20 Apr 2020 10:29:36 +0000 (12:29 +0200)
This is still needed to prevent net installation of pytest attempt

Closes: https://bugs.gentoo.org/718564
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
net-analyzer/wapiti/wapiti-3.0.3.ebuild

index b0eb5e96506aa8b1f64e65f00970ac19d38fec0a..b74bc61781ce44da6410b311fb17794f3e910f58 100644 (file)
@@ -30,5 +30,6 @@ RDEPEND="dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
 S=${WORKDIR}/${MY_P}
 
 python_prepare_all() {
+       sed -e 's/"pytest-runner"//' -i setup.py || die
        distutils-r1_python_prepare_all
 }