dev-ros/ament_cmake_test: fix live ebuild
authorAlexis Ballier <aballier@gentoo.org>
Thu, 12 Dec 2019 15:39:44 +0000 (16:39 +0100)
committerAlexis Ballier <aballier@gentoo.org>
Thu, 12 Dec 2019 15:43:53 +0000 (16:43 +0100)
Package-Manager: Portage-2.3.81, Repoman-2.3.20
Signed-off-by: Alexis Ballier <aballier@gentoo.org>
dev-ros/ament_cmake_test/ament_cmake_test-9999.ebuild

index d459a75c6935c641ad0d47439c406be88837e5f3..71917fb38ace72a4839e489ee8b46f65c30551af 100644 (file)
@@ -5,7 +5,7 @@ EAPI=7
 
 PYTHON_COMPAT=( python{3_6,3_7} )
 
-inherit cmake-utils python-r1
+inherit cmake-utils python-r1 python-utils-r1
 
 ROS_PN="ament_cmake"
 if [ "${PV#9999}" != "${PV}" ] ; then
@@ -53,4 +53,5 @@ src_test() {
 
 src_install() {
        python_foreach_impl cmake-utils_src_install
+       python_foreach_impl python_optimize
 }