sys-apps/guix: Fix small grammar issues in doc contents
authorkballou <kballou@devnulllabs.io>
Wed, 26 Apr 2017 20:52:04 +0000 (14:52 -0600)
committerMichał Górny <mgorny@gentoo.org>
Sun, 7 May 2017 13:10:31 +0000 (15:10 +0200)
Closes: https://github.com/gentoo/gentoo/pull/4493
Package-Manager: Portage-2.3.3, Repoman-2.3.1

sys-apps/guix/guix-0.12.0-r3.ebuild

index 8437139191d79be471f8dc156045092f443672b5..7002f0e94d077f730324cdeef1e0bf3ea2ea370a 100644 (file)
@@ -76,10 +76,10 @@ DOC_CONTENTS="Quick start user guide on Gentoo:
 [as root] enable guix-daemon service:
        [systemd] # systemctl enable guix-daemon
        [openrc]  # rc-update add guix-daemon
-[as an user] ln -sf /var/guix/profiles/per-user/\$USER/guix-profile \$HOME/.guix-profile
-[as an user] install guix packages:
+[as a user] ln -sf /var/guix/profiles/per-user/\$USER/guix-profile \$HOME/.guix-profile
+[as a user] install guix packages:
        \$ guix package -i hello
-[as an user] configure environment:
+[as a user] configure environment:
        Somewhere in .bash_profile you might want to set
        export GUIX_LOCPATH=\$HOME/.guix-profile/lib/locale
 
@@ -92,7 +92,7 @@ pkg_setup() {
        for i in {1..10}; do
                # we list 'guixbuild' twice to
                # both assign a primary group for user
-               # and add an user to /etc/group
+               # and add a user to /etc/group
                enewuser guixbuilder${i} -1 -1 /var/empty guixbuild,guixbuild
        done
 }