dev-python/pytest: Remove w for world
authorJustin Lecher <jlec@gentoo.org>
Mon, 28 Sep 2015 12:01:12 +0000 (14:01 +0200)
committerJustin Lecher <jlec@gentoo.org>
Mon, 28 Sep 2015 12:01:12 +0000 (14:01 +0200)
Package-Manager: portage-2.2.22
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/pytest/pytest-2.8.0-r1.ebuild [moved from dev-python/pytest/pytest-2.8.0.ebuild with 98% similarity]

similarity index 98%
rename from dev-python/pytest/pytest-2.8.0.ebuild
rename to dev-python/pytest/pytest-2.8.0-r1.ebuild
index 9c8599a9357c1b68032fb7ae662bc5de9ccee1a5..7e73bf5bf4151c81899f7c6de518e7cc0f0c9236 100644 (file)
@@ -35,6 +35,7 @@ DEPEND="${RDEPEND}
        )"
 
 python_prepare_all() {
+       chmod o-w *egg*/* || die
        # Disable versioning of py.test script to avoid collision with
        # versioning performed by the eclass.
        sed -e "s/return points/return {'py.test': target}/" -i setup.py || die "sed failed"