app-vim/foldutil: EAPI 6 bump.
authorPatrice Clement <monsieurp@gentoo.org>
Wed, 29 Jun 2016 11:12:57 +0000 (11:12 +0000)
committerPatrice Clement <monsieurp@gentoo.org>
Wed, 29 Jun 2016 11:20:28 +0000 (11:20 +0000)
Package-Manager: portage-2.2.28

app-vim/foldutil/foldutil-3.0-r1.ebuild [new file with mode: 0644]

diff --git a/app-vim/foldutil/foldutil-3.0-r1.ebuild b/app-vim/foldutil/foldutil-3.0-r1.ebuild
new file mode 100644 (file)
index 0000000..8dfbdd7
--- /dev/null
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: fold creation utility"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=158"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=app-vim/genutils-2.0"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin provides a number of commands for working with folds:
+\    :FoldNonMatching [pattern] [context]
+\    :FoldShowLines   {lines} [context]
+\    :FoldEndFolding"