dev-python/pytest-xdist: Do not test examples
authorMichał Górny <mgorny@gentoo.org>
Wed, 11 Jul 2018 14:32:22 +0000 (16:32 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 11 Jul 2018 15:55:06 +0000 (17:55 +0200)
Run only actual tests, skipping tests inside examples.

dev-python/pytest-xdist/pytest-xdist-1.22.2.ebuild

index f2e4b6fb85eeaaaae7b72840eea65e7bd57eb655..ee8fa493750dfb2d92f8e77ab9673b11659ace47 100644 (file)
@@ -29,5 +29,5 @@ DEPEND="${RDEPEND}
 
 python_test() {
        distutils_install_for_testing
-       py.test -vv || die "Tests failed under ${EPYTHON}"
+       py.test -vv testing || die "Tests failed under ${EPYTHON}"
 }