dev-python/pyinotify: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 23:17:45 +0000 (17:17 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:25:10 +0000 (18:25 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/pyinotify/pyinotify-0.9.6.ebuild

index d5ee18702d13259365a5c68f2814948c898a6560..bcebb55cbf8d346db72b45ae63a0060a420a497f 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
 
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} pypy pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{4,5,6,7}} pypy pypy3 )
 PYTHON_REQ_USE="threads(+)"
 
 inherit distutils-r1