sys-apps/pkgcore: Add missing test-dep on dev-vcs/git
authorMichał Górny <mgorny@gentoo.org>
Thu, 7 May 2020 14:29:21 +0000 (16:29 +0200)
committerMichał Górny <mgorny@gentoo.org>
Thu, 7 May 2020 14:29:21 +0000 (16:29 +0200)
Closes: https://bugs.gentoo.org/721434
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-apps/pkgcore/pkgcore-0.10.12.ebuild
sys-apps/pkgcore/pkgcore-9999.ebuild

index 9220f2288c5f1d5439a6a9fd7ae3da8dc863bc75..e7082921ab08bc0d73b5170b2078b3c5b02b5930 100644 (file)
@@ -30,7 +30,10 @@ else
 fi
 DEPEND="${RDEPEND}
        dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
+       test? (
+               dev-python/pytest[${PYTHON_USEDEP}]
+               dev-vcs/git
+       )
 "
 
 python_test() {
index 801f60a204e530c35566a696588f153497430398..7b1913d802f03dbcdf924ca42c5ecc3417dfd040 100644 (file)
@@ -30,7 +30,10 @@ else
 fi
 DEPEND="${RDEPEND}
        dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
+       test? (
+               dev-python/pytest[${PYTHON_USEDEP}]
+               dev-vcs/git
+       )
 "
 
 python_test() {