dev-php/pecl-gnupg: add php7-3 support
authorThomas Deutschmann <whissi@gentoo.org>
Thu, 6 Jun 2019 12:18:23 +0000 (14:18 +0200)
committerThomas Deutschmann <whissi@gentoo.org>
Thu, 6 Jun 2019 12:18:23 +0000 (14:18 +0200)
Closes: https://bugs.gentoo.org/687506
Package-Manager: Portage-2.3.67, Repoman-2.3.14
Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
dev-php/pecl-gnupg/pecl-gnupg-1.4.0-r2.ebuild

index d4642afe226ea24566194210dbe0985c9cae5c29..44d00d666d482fdec27cfd9fd2dbc0795673ae5f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="6"
@@ -10,7 +10,7 @@ PHP_EXT_ZENDEXT="no"
 PHP_EXT_PECL_FILENAME="${MY_P}.tgz"
 PHP_EXT_S="${WORKDIR}/${MY_P}"
 
-USE_PHP="php5-6 php7-0 php7-1 php7-2"
+USE_PHP="php5-6 php7-0 php7-1 php7-2 php7-3"
 
 inherit php-ext-pecl-r3