Fix typos. Thanks to Arfrever Frehtes Taifersar Arahesis
authorZac Medico <zmedico@gentoo.org>
Sun, 30 Mar 2008 19:24:11 +0000 (19:24 -0000)
committerZac Medico <zmedico@gentoo.org>
Sun, 30 Mar 2008 19:24:11 +0000 (19:24 -0000)
<Arfrever.FTA@GMail.Com>. (trunk r9632)

svn path=/main/branches/2.1.2/; revision=9633

bin/md5check.py
bin/repoman
pym/portage_manifest.py

index 5d960a4024150262f13e27676881285c4af3ada8..f493a4211d5e873604a541b284a50688558e0a55 100755 (executable)
@@ -75,7 +75,7 @@ for mycpv in hugelist:
                                if (md5_list[mybn]["MD5"]  != md5sums[mybn]["MD5"]) or \
                                   (md5_list[mybn]["size"] != md5sums[mybn]["size"]):
 
-                                       # This associates teh md5 with each file. [md5/size]
+                                       # This associates the md5 with each file. [md5/size]
                                        md5joins = md5_list[mybn][2].split(",")
                                        md5joins = (" ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"],").join(md5joins)
                                        md5joins += " ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"]"
index 298614b8f3380cfa352b88e7b9152d6a657ffa57..6a1f0b94ce18fb0e2b4c3c1723a6a810e920e732 100755 (executable)
@@ -1569,7 +1569,7 @@ for x in scanlist:
                                fails["KEYWORDS.stupid"].append(x+"/"+y+".ebuild")
 
                """
-               Ebuilds that inherit a "Live" eclasss (darcs,subversion,git,cvs,etc..) should
+               Ebuilds that inherit a "Live" eclass (darcs,subversion,git,cvs,etc..) should
                not be allowed to be marked stable
                """
                if set(["darcs","cvs","subversion","git"]).intersection(
index 789f95ed0d295af6238721b96f12f577fd7b7da9..84189e1a543b30b9ca19bc0ecf871ccd4d3cfede 100644 (file)
@@ -425,7 +425,7 @@ class Manifest(object):
                del self.fhashdict[ftype][fname]
        
        def hasFile(self, ftype, fname):
-               """ Return wether the Manifest contains an entry for the given type,filename pair """
+               """ Return whether the Manifest contains an entry for the given type,filename pair """
                return (fname in self.fhashdict[ftype])
        
        def findFile(self, fname):