dev-python/ssl-fetch: Bump to EAPI=6 and git-r3.eclass
authorJustin Lecher <jlec@gentoo.org>
Sun, 19 Feb 2017 12:49:39 +0000 (12:49 +0000)
committerJustin Lecher <jlec@gentoo.org>
Sun, 19 Feb 2017 14:43:22 +0000 (14:43 +0000)
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/ssl-fetch/ssl-fetch-9999.ebuild

index 30051309773314a52116a3c4333f69e8719166e1..8e0a891c04071537ce77e8eecc1a7e5c6fe05a1d 100644 (file)
@@ -1,20 +1,19 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
-EAPI=5
+EAPI=6
 
 PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
 
 EGIT_BRANCH="master"
 
-inherit distutils-r1 git-2
-
-EGIT_REPO_URI="git://github.com/dol-sen/ssl-fetch.git"
+inherit distutils-r1 git-r3
 
 DESCRIPTION="A small convenience library for fetching files securely"
 HOMEPAGE="https://github.com/dol-sen/ssl-fetch"
 SRC_URI=""
+EGIT_REPO_URI="git://github.com/dol-sen/ssl-fetch.git"
 
 LICENSE="GPL-2"
 SLOT="0"
@@ -34,13 +33,13 @@ RDEPEND="${DEPEND}
        "
 
 pkg_postinst() {
-       einfo
+       echo
        einfo "This is experimental software."
        einfo "The APIs it installs should be considered unstable"
        einfo "and are subject to change."
-       einfo
+       echo
        einfo "Please file any enhancement requests, or bugs"
        einfo "at https://github.com/dol-sen/ssl-fetch/issues"
        einfo "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
-       einfo
+       echo
 }