projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e5e71ca
)
dev-python/restkit: Replace distutils-r1 EXAMPLES use
author
David Seifert
<soap@gentoo.org>
Fri, 20 Mar 2020 09:57:30 +0000
(10:57 +0100)
committer
David Seifert
<soap@gentoo.org>
Fri, 20 Mar 2020 09:57:30 +0000
(10:57 +0100)
Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/restkit/restkit-4.2.2.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/restkit/restkit-4.2.2.ebuild
b/dev-python/restkit/restkit-4.2.2.ebuild
index 3f05d766057d87c959f6df288e892e79db445103..ba931dd23c91072e828c9a113225e11ca77dc590 100644
(file)
--- a/
dev-python/restkit/restkit-4.2.2.ebuild
+++ b/
dev-python/restkit/restkit-4.2.2.ebuild
@@
-46,6
+46,10
@@
python_test() {
python_install_all() {
use cli || rm "${D}"/usr/bin/restcli* || die
use doc && local HTML_DOCS=( doc/_build/html/. )
- use examples && local EXAMPLES=( examples/. )
+ if use examples; then
+ dodoc -r examples
+ docompress -x /usr/share/doc/${PF}/examples
+ fi
+
distutils-r1_python_install_all
}