sys-devel/clang: Enable Python 3 in -9999
authorMichał Górny <mgorny@gentoo.org>
Tue, 11 Jun 2019 17:39:17 +0000 (19:39 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 11 Jun 2019 17:39:39 +0000 (19:39 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-devel/clang/clang-9999.ebuild

index 32f4bcb7724d2f34527df806f15d87b55c42d30a..479fded04d9e4a961e773371ed5c3d452ad5ea01 100644 (file)
@@ -6,7 +6,7 @@ EAPI=6
 : ${CMAKE_MAKEFILE_GENERATOR:=ninja}
 # (needed due to CMAKE_BUILD_TYPE != Gentoo)
 CMAKE_MIN_VERSION=3.7.0-r1
-PYTHON_COMPAT=( python2_7 )
+PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
 
 inherit cmake-utils eapi7-ver flag-o-matic git-r3 llvm \
        multilib-minimal multiprocessing pax-utils python-single-r1 \