net-misc/autoupnp: Unifdef -9999
authorMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 20:57:10 +0000 (21:57 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 21:10:48 +0000 (22:10 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
net-misc/autoupnp/autoupnp-9999.ebuild

index c7de9275db3e6c9a99675dcdfe4c1632eeb6bcb2..2e5368ce4bba095a609bc480a273e13fdc6b37ab 100644 (file)
@@ -3,33 +3,24 @@
 
 EAPI=5
 
-#if LIVE
-EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
-
-inherit autotools git-r3
-#endif
-
-inherit eutils
+inherit autotools eutils git-r3
 
 DESCRIPTION="Automatic open port forwarder using UPnP"
 HOMEPAGE="https://bitbucket.org/mgorny/autoupnp/"
-SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
+EGIT_REPO_URI="https://bitbucket.org/mgorny/${PN}.git"
 
 LICENSE="BSD"
 SLOT="0"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS=""
 IUSE="libnotify"
 
 RDEPEND="net-libs/miniupnpc:0=
        libnotify? ( x11-libs/libtinynotify:0= )"
 DEPEND="${RDEPEND}"
 
-#if LIVE
-KEYWORDS=
-SRC_URI=
-
-src_prepare() { eautoreconf; }
-#endif
+src_prepare() {
+       eautoreconf
+}
 
 src_configure() {
        local myconf=(