stop using $IMAGE
authorMike Frysinger <vapier@gentoo.org>
Sat, 10 Mar 2007 14:43:24 +0000 (14:43 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sat, 10 Mar 2007 14:43:24 +0000 (14:43 +0000)
Package-Manager: portage-2.1.2.2

dev-lang/fpc/fpc-2.0.0-r1.ebuild
dev-lang/fpc/fpc-2.0.2.ebuild

index 257c4b96d996045853ccbc5a0b5b2706130b04b4..310b7bdc46b38983fbee6aac79219039e1979b27 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0-r1.ebuild,v 1.7 2007/03/10 14:43:02 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0-r1.ebuild,v 1.8 2007/03/10 14:43:24 vapier Exp $
 
 inherit eutils
 
@@ -115,7 +115,7 @@ src_install() {
 }
 
 pkg_preinst() {
-       ${D}/usr/lib/fpc/${MY_PV}/samplecfg /usr/lib/fpc/${MY_PV} ${IMAGE}/etc
+       ${D}/usr/lib/fpc/${MY_PV}/samplecfg /usr/lib/fpc/${MY_PV} ${D}/etc
        case ${ARCH} in
        x86)
                FPCARCH=386
index 528e05ecde88609965f34e57976c20078a94b8a6..3e5cb4ae0d79b2bfd4da41017a09b25504df4078 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.2.ebuild,v 1.5 2007/03/10 14:43:02 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.2.ebuild,v 1.6 2007/03/10 14:43:24 vapier Exp $
 
 inherit eutils
 
@@ -130,7 +130,7 @@ src_install() {
 }
 
 pkg_preinst() {
-       ${D}/usr/lib/fpc/${PV}/samplecfg /usr/lib/fpc/${PV} ${IMAGE}/etc
+       ${D}/usr/lib/fpc/${PV}/samplecfg /usr/lib/fpc/${PV} ${D}/etc
        case ${ARCH} in
                x86)    FPC_ARCH="386" ;;
                ppc)    FPC_ARCH="ppc" ;;