dev-python/django-tables2: 2.2.1 bump
authorWilliam Hubbs <williamh@gentoo.org>
Sun, 26 Jan 2020 20:29:55 +0000 (14:29 -0600)
committerWilliam Hubbs <williamh@gentoo.org>
Sun, 26 Jan 2020 20:29:55 +0000 (14:29 -0600)
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/django-tables2/Manifest
dev-python/django-tables2/django-tables2-2.2.1.ebuild [new file with mode: 0644]

index 96575748b97f2bd1d9f9517e632f855b7d2a7c4d..3caac97874feb67e24d7fbd5b1a7b810b4cc5f6d 100644 (file)
@@ -1 +1,2 @@
 DIST django-tables2-2.0.6.tar.gz 71283 BLAKE2B d72259d65930aac6856bdd32c1827ad6f659ca19303dcd10abbaef2ff5b49179aba301fd5b0159bd134b3cdec217980780ed39f96a2ba1876e306773d79e3f9b SHA512 d6e872226caf123bb0c560ca2f455e29972d9e0634b4538ab751baef999368ff64f1b5095397838fd1c2146a7e5528555e5c01c8d9ff9b2324a3d24da7557161
+DIST django-tables2-2.2.1.tar.gz 71769 BLAKE2B 4f507b43907e2c0fd112f493d40681f13039e8a959c3ad4b3ea794dd08a3db24150263e880e79316aaafe59be7c4842504a496ee2e834eea68468c2a3ad0a297 SHA512 f5760f53d76af22033543757dd1b89876f9e40abcccc606bac1019fb10338c83884298a3f9feb280cfc03b209dfc551d07182ff0950c3cba9fafedd8371ecbce
diff --git a/dev-python/django-tables2/django-tables2-2.2.1.ebuild b/dev-python/django-tables2/django-tables2-2.2.1.ebuild
new file mode 100644 (file)
index 0000000..19ee3f4
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_6 python3_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}
+       dev-python/setuptools[${PYTHON_USEDEP}]
+"