net-misc/axel: Bump to EAPI=5
authorJustin Lecher <jlec@gentoo.org>
Tue, 29 Sep 2015 11:35:56 +0000 (13:35 +0200)
committerJustin Lecher <jlec@gentoo.org>
Tue, 29 Sep 2015 11:35:56 +0000 (13:35 +0200)
Package-Manager: portage-2.2.22
Signed-off-by: Justin Lecher <jlec@gentoo.org>
net-misc/axel/axel-2.4-r3.ebuild [moved from net-misc/axel/axel-2.4-r2.ebuild with 86% similarity]

similarity index 86%
rename from net-misc/axel/axel-2.4-r2.ebuild
rename to net-misc/axel/axel-2.4-r3.ebuild
index f6eacf841651aa88e0b4b2651dcfb547a181f1eb..c24ca8a7b3c9d70a6d3241c6d2de1d419ae2beb3 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
-EAPI=4
+EAPI=5
 
 inherit eutils flag-o-matic toolchain-funcs
 
@@ -32,13 +32,13 @@ src_prepare() {
 }
 
 src_configure() {
-       local myconf=""
+       local myconf=()
 
-       use debug && myconf+=" --debug=1"
-       use nls && myconf+=" --i18n=$(use nls && echo 1 || echo 0)"
+       use debug && myconf+=( --debug=1 )
+       use nls && myconf+=( --i18n=$(usex nls 1 0) )
        econf \
                --strip=0 \
-               ${myconf}
+               ${myconf[@]}
 }
 
 pkg_postinst() {